
<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>
<meta name="msvalidate.01" content="6F0F769B18C1F1E5145E5D36120FA2DD" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <title>Solar Saturday viewing at Discovery Center | The White Salmon Enterprise</title>
  
  
  
  
  <meta name="description" content="Bob Yoesle from Friends of the Goldendale Observatory will present a solar viewing free to the public Saturday, Aug. 12, from 11 a.m. to 3 p.m. at Columbia Gorge Discovery Center, weather and clouds permitting.
">
  <meta property="og:title" content="Solar Saturday viewing at Discovery Center">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.whitesalmonenterprise.com/news/2017/aug/03/solar-saturday-viewing-discovery-center/">
  

  
	
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/min.css?6" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/whitesalmonenterprise/whitesalmonenterprise.css?7" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/print.css" type="text/css" media="print">
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/ad_styles.css" type="text/css">
  
  <link rel="stylesheet" type="text/css" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/thickbox.css" />
  <!--[if IE 6]><link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
  

  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://eaglenewspapers.media.clients.ellingtoncms.com/static/';

  </script>
  
  
    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/javascript/lib/cookies.js"></script>
    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/javascript/lib/mobile_detect.js"></script>
    <script type="text/javascript">
      var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'tablet');
          window.location.reload(true);
        }

        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.whitesalmonenterprise.com") {
          window.location.reload(true);
        }
      }
    </script>
  
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/min.js?1"></script>
<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/javascript/thirdparty/jquery.tools.min.js?1"></script>

  

  
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/javascript/thirdparty/wmd.js"></script>
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/onload.js?20"></script>


  
  
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

  <script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/28812798/stories_above_headline_banner', [728, 90], 'div-gpt-ad-1399313930101-156').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_full_banner_top', [728, 90], 'div-gpt-ad-1399313930101-157').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Half_page_sky', [300, 600], 'div-gpt-ad-1399313930101-158').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Half_sky_1', [120, 300], 'div-gpt-ad-1399313930101-159').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Half_sky_2', [120, 300], 'div-gpt-ad-1399313930101-160').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Mini_banner_1', [350, 90], 'div-gpt-ad-1399313930101-161').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Mini_banner_2', [350, 90], 'div-gpt-ad-1399313930101-162').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Rectangle_1', [300, 100], 'div-gpt-ad-1399313930101-163').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Rectangle_2', [300, 100], 'div-gpt-ad-1399313930101-164').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_section_leader', [670, 90], 'div-gpt-ad-1399313930101-165').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Skycraper_1', [120, 600], 'div-gpt-ad-1399313930101-166').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Skyscraper_2', [120, 600], 'div-gpt-ad-1399313930101-167').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Sqaure_2', [300, 250], 'div-gpt-ad-1399313930101-168').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Square_1', [300, 250], 'div-gpt-ad-1399313930101-169').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Square_3', [300, 250], 'div-gpt-ad-1399313930101-170').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/28812798/desktop_stories_out_of_page', 'div-gpt-ad-1442289520737-1').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

  


  
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '281829';
  Ellington.REVISIONS = [];
</script>




  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/159912/">

  
  <meta name="viewport" content="width=1020">
  
</head>

<body class="news story_detail revision" id="story_159912">

<div id="page">

	
<div class="leaderboard_ad">
<div id="wrapper">
<div id="ad60left">
<!-- stories_Mini_banner_1 -->
<div id='div-gpt-ad-1399313930101-161' style='width:350px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-161'); });
</script>
</div>
</div>
<div id="ad60right">
<!-- stories_Mini_banner_2 -->
<div id='div-gpt-ad-1399313930101-162' style='width:350px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-162'); });
</script>
</div>
</div>

<div id="adbigleader" align="center">
<!-- stories_full_banner_top -->
<div id='div-gpt-ad-1399313930101-157' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-157'); });
</script>
</div>
</div>


<!-- /28812798/desktop_stories_out_of_page -->
<div id='div-gpt-ad-1442289520737-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442289520737-1'); });
</script>
</div>
  </div>
  </div>
  
  
  
  
  <div id="header">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">White Salmon Enterprise</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <form action="/search/" method="get" class="search_form" autocomplete="off">
            <p class="query"><input type="text" name="q" value=""></p>
          </form>
        
      
    </div>
  </div>
  

    
  <div id="toolbar">
    <div class="wrapper">
		   
      
        
          <ul>
            <li class="news"><a href="/">News</a></li>
			<li class="news"><a href="http://local.gorgelocal.com/">Gorge Local</a></li>
		</ul>
        
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/aug/03/solar-saturday-viewing-discovery-center/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="nav">
    <div class="wrapper">
      
      <ul>
        <li><a href="/">Home</a></li>
        <li><a href="/news/news/">News</a>
          <ul>
			<li><a href="/news/news/local/">Local News</a></li>
			<li><a href="/news/news/briefs/">Briefs</a></li>
            <li><a href="/news/news/government/">Government</a></li>
			<li><a href="/news/news/agriculture/">Agriculture</a></li>
			<li><a href="/news/news/business/">Business</a></li>
            <li><a href="/news/news/police-fire/">Police and Fire</a></li>
            <li><a href="/news/news/government/">Government</a></li>
			<li><a href="/news/news/education/">Education</a></li>
          </ul>
        </li>
		<li><a href="/news/sports/">Sports</a>
			<ul>
				<li><a href="/news/sports/high-school/">High School</a></li>
				<li><a href="/news/sports/recreation/">Recreation</a></li>
				<li><a href="/news/sports/youth/">Youth</a></li>
			</ul>
		</li>
		        <li><a href="/news/opinion/">Opinion</a>
          <ul>
			<li><a href="/news/opinion/letters-editor">Letters to the Editor</a></li>
			<li><a href="/news/opinion/guest-commentary/">Guest Commentary</a></li>
            <li><a href="/news/opinion/editorials">Editorials</a></li>
		</ul>
		<li><a href="/news/lifestyle/">Lifestyle</a>
			<ul>
				<li><a href="/news/lifestyle/people/">People</a></li>
				<li><a href="/news/lifestyle/community/">Community</a></li>
				<li><a href="/news/lifestyle/public-record/">Public Record</a></li>
				<li><a href="/news/lifestyle/entertainment/">Entertainment</a></li>
				<li><a href="http://www.thegorgemagazine.com">Gorge Magazine</a></li>
			</ul>
		</li>
		<li><a href="#">Society</a>
			<ul>
				<li><a href="/births/">Births</a></li>
				<li><a href="/obituaries/">Obituaries</a></li>
			</ul>
		<li><a href="#">Events</a>
			<ul>
				<li><a href="/events/">Today</a></li>
				<li><a href="/events/gatheringsmeetings/">Gatherings</a></li>
				<li><a href="/events/submit/">Submit events</a></li>

			</ul>
		</li>
		<li><a href="#">Media</a>
			<ul>
				<li><a href="/videos/">Videos</a></li>
				<li><a href="/photos/">Photos</a></li>
			</ul>
		</li>
				<li><a href="/classifieds/">Classifieds</a>
			<ul>
				<li><a href="/classifieds/">Search ads</a></li>
				<li><a href="https://secure.adpay.com/AdEntry.aspx?p=8331">Place ad</a></li>
			</ul>
		</li>
		<li><a href="/about/">Contact us</a>
			<ul>
						<li><a href="/staff/">Staff list</a></li>
						<li><a href="/subscribe/">Subscribe</a></li>
						<li><a href="/events/submit/">Submit events</a></li>
						<li><a href="/submit/news-tip/">Submit news</a></li>
						<li><a href="http://www.whitesalmonenterprise.com/submit/letter-to-the-editor/">Submit letter</a></li>
						<li><a href="http://www.whitesalmonenterprise.com/submit/obituary-notice/">Submit obituary</a></li>
						<li><a href="/about/">About the Enterprise</a></li>
			</ul>
				</li>
		<li><a href="/useful-links/">Links</a>
			<ul>
						<li><a href="/useful-links/">Useful Links</a></li>
						<li><a href="https://www.facebook.com/pages/White-Salmon-Enterprise/">Facebook</a></li>
						<li><a href="https://twitter.com/TheWSEnterprise">Twitter</a></li>
			</ul>
				</li>

        
      </ul>
      
    </div>
  </div>  

  
  

  
  

   
    
    
    

    
  

  <div class="breadcrumbs">
    
  </div>

  
  <div id="body">

    <div class="wrapper">

      
        
        
        

        
          <div class="content_title">
            

<div id="adbigleader" align="center" style="z-index:1">
<!-- stories_above_headline_banner -->
<div id='div-gpt-ad-1399313930101-156' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-156'); });
</script>
</div>
</div>

  
  

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2017/aug/03/solar-saturday-viewing-discovery-center/" method="post" class="vote_form single is_anonymous"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='4rj8ZPGLxv8pS4sTVDNF4Rc9OSXrIXY0' /></div>
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="159912">
	</form>
</div>

  <div id="target-story_headline_template">
  
    <h2 class="header">Solar Saturday Viewing At Discovery Center</h2>
    
  
  </div>

          </div>
        

        
        

        
          
          <div class="content">
            

            
              
                 
              
            

             

<script type="text/javascript">
	var adqs = "&Gorge News=Gorge News&Home=Home&Lifestyle=Lifestyle&Community=Community&Entertainment=Entertainment&People=People&Public Record=Public Record&News=News&Education=Education&Environment=Environment&Local=Local";
</script> 

  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2017/aug/03/78365/"><img src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/croppedphotos/2017/08/01/bob_yost_in_color_t670.jpg?b3f6a5d7692ccc373d56e40cf708e3fa67d9af9d" alt="Bob Yoesle from Friends of the Goldendale Observatory will present a solar viewing free to the public Saturday, Aug. 12, from 11 a.m. to 3 p.m. at Columbia Gorge Discovery Center in The Dalles. (submitted photo)"></a>
        
      </div>
      <p class="caption">
        Bob Yoesle from Friends of the Goldendale Observatory will present a solar viewing free to the public Saturday, Aug. 12, from 11 a.m. to 3 p.m. at Columbia Gorge Discovery Center in The Dalles. (submitted photo)
        
      </p>
    </div>
    
  

  <div class="content_info">
    <p class="byline"></p>

    
      <p class="datetime">
        <a href="/news/2017/aug/03/solar-saturday-viewing-discovery-center/">
          
            As of Tuesday, August 1, 2017
          
        </a>
      </p>
    
  </div>

 
  






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/aug/03/solar-saturday-viewing-discovery-center/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=147&amp;oid=159912">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/147/159912/b84e65ccad/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.whitesalmonenterprise.com/news/2017/aug/03/solar-saturday-viewing-discovery-center/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.whitesalmonenterprise.com/news/2017/aug/03/solar-saturday-viewing-discovery-center/">Twitter</a>
          </small>
        </li>
      
    
  </ul>

  
  <div class="story_body" id="target-story_body_template">
    <p id="h281829-p1" class="permalinkable">Bob Yoesle from Friends of the Goldendale Observatory will present a solar viewing free to the public Saturday, Aug. 12, from 11 a.m. to 3 p.m. at Columbia Gorge Discovery Center, weather and clouds permitting.</p>

<p id="h281829-p2" class="permalinkable">Using special safely-filtered telescopes you can get an unbelievable view of the sun. (Never look directly at the sun - especially using a telescope - without approved filtration.) Our star is a cauldron of incredibly hot gases, sunspots as big as Earth, and loops of gas called filaments and prominences. Yoesle will gladly explain what you are looking at, and the fascinating physics which underlies these incredible features on our dynamic sun.</p>

<p id="h281829-p3" class="permalinkable">This event will be held, weather permitting (sorry, we can’t control clouds). The event is FREE to the public and will be held outside the museum. Museum admission still applies for visitors who wish to see the exhibits. </p>

<p id="h281829-p4" class="permalinkable">Yoesle will also present “The Great American Eclipse,” from 3 to 4 pm in the Murdock Theater. The eclipse presentation is included with museum admission and only $5 for the program only.</p>

<p id="h281829-p5" class="permalinkable">Yoesle will take a look at historical eclipse expeditions, and help you prepare for your own historical journey to view the solar eclipse. </p>

<p id="h281829-p6" class="permalinkable">The total solar eclipse the morning of Monday, Aug. 21, 2017, “The Great American Eclipse,” will be the first total eclipse to touch on American soil since 1991; the first on the mainland since 1979; and the first to sweep across the entire country since 1918. This is a once-in-a-lifetime event for most people – if they are lucky enough to witness a total solar eclipse at all.</p>

<p id="h281829-p7" class="permalinkable">In Oregon, the 2017 total eclipse will cut a swath through the central part of the state, from the Pacific coast to the Idaho border. The path of totality, or umbra, in Oregon will pass over Lincoln City and Newport, Salem, Corvallis, Warm Springs, Madras, the John Day Fossil Beds, Dayville, John Day, Baker City and Ontario.</p>

<p id="h281829-p8" class="permalinkable">Outside the path of totality, it will instead only be seen as a partial solar eclipse and will not be a total solar eclipse anywhere in the state of Washington or even in The Dalles. You’ll need to travel to Central Oregon to view the eclipse as it passes in a wide arc through the middle of Oregon. Learn what you can do to prepare to make this lifetime event the memory of a lifetime.</p>

<p id="h281829-p9" class="permalinkable">“Nothing you read, see, or hear can prepare you for the spine-tingling, goosebump inducing experience of the total eclipse.  You do not simply see a total eclipse. You experience it. You are immersed in it. You are completely overwhelmed by it. Many people say that the experience of totality changes their lives.”   — “Being in the Shadow,” Dr. Kate Russo, author, psychologist, and eclipse chaser. </p>

<p id="h281829-p10" class="permalinkable">Be sure to visit the Goldendale Observatory in the days preceding the eclipse for engaging programs and information about the eclipse. For those who cannot make it to the path of totality, the Observatory will be open for viewing the 98% partial eclipse - a very thin crescent Sun - which is still quite blinding, and safety eye protection must be used at all times.</p>

    
  </div>

  
  
    	


  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2012/may/02/whats-in-the-sky-may/">What&#39;s in the sky -- May</a></li>
      
      <li><a href="/news/2012/may/22/stargazing-in-june-with-venus/">Stargazing in June with Venus</a></li>
      
      <li><a href="/news/2009/jun/16/solar-observing-at-stonehenge-for-summer-solstice/">Solar observing at Stonehenge for summer solstice</a></li>
      
      <li><a href="/news/2005/jun/08/discovery-center-presents-skywatch/">Discovery Center presents skywatch</a></li>
      
      <li><a href="/news/2006/may/24/see-the-stars-at-discovery-center/">See the stars at Discovery Center</a></li>
      
    </ul>
  </div>
  

  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        




  <h3>Sign in to comment</h3>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='4rj8ZPGLxv8pS4sTVDNF4Rc9OSXrIXY0' /></div>
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p>
        <script type="text/javascript" src="//www.google.com/recaptcha/api.js"></script><div class="g-recaptcha" data-sitekey="6Ld77AATAAAAAPramBeRZGUjisHpzU_4zVxRu-T5"></div>>
        <noscript>
           <iframe src="//www.google.com/recaptcha/api/noscript?k=6Ld77AATAAAAAPramBeRZGUjisHpzU_4zVxRu-T5"
               height="300" width="500" frameborder="0"></iframe><br />
           <textarea name="recaptcha_challenge_field" rows="3" cols="40">
           </textarea>
           <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
        </noscript>
      </p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2017/aug/03/solar-saturday-viewing-discovery-center/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='4rj8ZPGLxv8pS4sTVDNF4Rc9OSXrIXY0' /></div>
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>

<div class="social_registration">
</div>



      
    
  
</div>

  


            

          </div>
        

        
          <div class="sidebar">
  <div id="topJobs" class="clearfix">
		<h3>Hot Jobs</h3>
    <p id="viewall">
      <a class="thickbox" href="http://eagle.thedalleschronicle.com/topjobs/wsetjinclude.html?keepThis=true&TB_iframe=true&height=300&width=400">View all listings</a>
	  </p>
    <div id="TJ"><ul>
<li><a href="/topjobs/WSETJ1.html" target="_blank">BUS DRIVERS WANTED</a></li>
<li><a href="/topjobs/WSETJ2.html" target="_blank">CLERICAL ADMINISTRATIVE ASSISTANT III</a></li>
<li><a href="/topjobs/WSETJ3.html" target="_blank">INFORMATION TECH SUPPORT TECHNICIAN II</a></li>
<li><a href="/topjobs/WSETJ4.html" target="_blank">NATIONAL SCENIC AREA PLANNER</a></li>
<li><a href="/topjobs/WSETJ5.html" target="_blank">PUBLIC HEALTH DIRECTOR</a></li>
<li><a href="/topjobs/WSETJ6.html" target="_blank">TRADES SPECIALIST</a></li>
</ul></div>
                        
	</div>
	
	<div style="border:1px solid red; padding:5px;">
<img style="vertical-align:top" width="100%" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/gorgelocalbook.jpg">
<var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="http://local.gorgelocal.com/embed.js?h=400"></script></var>
</div>

  
  
<div id="ad300square">
<!-- stories_Square_1 -->
<div id='div-gpt-ad-1399313930101-169' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-169'); });
</script>
</div>
</div>

<div id="wrapperad120x300">
<div id="ad120left">
<!-- stories_Half_sky_1 -->
<div id='div-gpt-ad-1399313930101-159' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-159'); });
</script>
</div>
</div>
<div id="ad120right">
<!-- stories_Half_sky_2 -->
<div id='div-gpt-ad-1399313930101-160' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-160'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_1 -->
<div id='div-gpt-ad-1399313930101-163' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-163'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_2 -->
<div id='div-gpt-ad-1399313930101-164' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-164'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Sqaure_2 -->
<div id='div-gpt-ad-1399313930101-168' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-168'); });
</script>
</div>
</div>

<div id="wrapperad120x600">
<div id="ad120left">
<!-- stories_Skycraper_1 -->
<div id='div-gpt-ad-1399313930101-166' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-166'); });
</script>
</div>
</div>

<div id="ad120right">
<!-- stories_Skyscraper_2 -->
<div id='div-gpt-ad-1399313930101-167' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-167'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Square_3 -->
<div id='div-gpt-ad-1399313930101-170' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-170'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Half_page_sky -->
<div id='div-gpt-ad-1399313930101-158' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-158'); });
</script>
</div>
</div>

  <div style="width:300px; margin:10px auto">
  <h3 style="text-align:center; background-color:e7e7e7;"><a href="/friends/">News from our Community Partners</a></h3>
  ﻿<iframe src="//hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/149/0/25/200/1/1/1/5" frameborder="0" height="600" width="300" scrolling="no"></iframe>
  </div>


          </div>
        
      
    </div>
  </div>
  
			  
  <div id="footer">
    <div class="wrapper">
      
        

        <!---<dl>
          <dt>Sections</dt>
          <dd>
            <a href="/news/news/">News</a>,
            <a href="/news/sports/">Sports</a>,
            <a href="/news/gorge-life/">Gorge Life</a>,
            <a href="/news/opinion/">Opinion</a>,
            <a href="/news/education/">Education</a>,
            <a href="/news/business/">Business</a>,
			<a href="/news/police-fire/">Police and Fire</a>
          </dd>
          <dt>Events</dt>
          <dd>
            <a href="/events/">Today's events</a>,
            <a href="/events/bestbets/">Best bets</a>,
            <a href="/events/national/">National acts</a>,
            <a href="/social/upcoming/">Recommendations</a>,
            <a href="/events/submit/">Submit an event</a>
          </dd>
          <dt>Questions</dt>
          <dd>
            <a href="/polls/">Polls</a>,
            <a href="/onthestreet/">On the street</a>,
            <a href="/answers/">Answers</a>,
            <a href="/chats/">Chats</a>
          </dd>
          <dt>Media</dt>
          <dd>
            <a href="/photos/">Photos</a>,
            <a href="/photos/galleries/">Galleries</a>,
            <a href="/videos/">Videos</a>,
            <a href="/audioclips/">Audio</a>,
            <a href="/documents/">Documents</a>,
            <a href="/podcasts/">Podcasts</a>
          </dd>
        </dl>-->
        <p>Contents of this site are &copy; Copyright 2017 Eagle Newspapers, Inc. All rights reserved.</p>
      
    </div>
  </div>
  



</div>
   <div id="headlinebox">
   <span id="close" onclick="document.getElementById('headlinebox').style.display='none'" >CLOSE X</span>
    <div id="headlinewrapper">
    <iframe src="//hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/129/0/25/100/1/1/1/5" frameborder="0" height="70" width="990" scrolling="no"></iframe>
    <p id="headlinelabel"><b>Information from the Enterprise and our advertisers <a href="http://hoodrivernews.friends2follow.com/f2f/widget/self-service/129">(Want to add your business to this to this feed?)</a></b></p>
</div>

</div>


<!--Google Analytics code--->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50668622-1', 'whitesalmonenterprise.com');
  ga('create', 'UA-53175316-4', 'auto', {'name': 'corpTracker'});  // New tracker.
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('corpTracker.send', 'pageview'); // Send page view for new tracker.

</script>

<!---End Google Analytics code--->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55f821d8f0b786b9"></script>


<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/javascript/thirdparty/thickbox.js"></script>
</body>
</html>
