
<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>
<meta name="msvalidate.01" content="6F0F769B18C1F1E5145E5D36120FA2DD" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <title>Bruins sending three to Mat Classic | The White Salmon Enterprise</title>
  
  
  
  
  <meta name="description" content="Three Columbia High wrestlers will be returning to the Mat Classic in Tacoma for the second year in a row.">
  <meta property="og:title" content="Bruins sending three to Mat Classic">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.whitesalmonenterprise.com/news/2017/feb/16/bruins-sending-three-mat-classic/">
  

  
	
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/min.css?6" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/whitesalmonenterprise/whitesalmonenterprise.css?7" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/print.css" type="text/css" media="print">
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/ad_styles.css" type="text/css">
  
  <link rel="stylesheet" type="text/css" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/thickbox.css" />
  <!--[if IE 6]><link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
  

  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://eaglenewspapers.media.clients.ellingtoncms.com/static/';

  </script>
  
  
    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/javascript/lib/cookies.js"></script>
    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/javascript/lib/mobile_detect.js"></script>
    <script type="text/javascript">
      var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'tablet');
          window.location.reload(true);
        }

        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.whitesalmonenterprise.com") {
          window.location.reload(true);
        }
      }
    </script>
  
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/min.js?1"></script>
<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/javascript/thirdparty/jquery.tools.min.js?1"></script>

  

  
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/javascript/thirdparty/wmd.js"></script>
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/onload.js?20"></script>


  
  
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

  <script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/28812798/stories_above_headline_banner', [728, 90], 'div-gpt-ad-1399313930101-156').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_full_banner_top', [728, 90], 'div-gpt-ad-1399313930101-157').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Half_page_sky', [300, 600], 'div-gpt-ad-1399313930101-158').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Half_sky_1', [120, 300], 'div-gpt-ad-1399313930101-159').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Half_sky_2', [120, 300], 'div-gpt-ad-1399313930101-160').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Mini_banner_1', [350, 90], 'div-gpt-ad-1399313930101-161').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Mini_banner_2', [350, 90], 'div-gpt-ad-1399313930101-162').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Rectangle_1', [300, 100], 'div-gpt-ad-1399313930101-163').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Rectangle_2', [300, 100], 'div-gpt-ad-1399313930101-164').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_section_leader', [670, 90], 'div-gpt-ad-1399313930101-165').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Skycraper_1', [120, 600], 'div-gpt-ad-1399313930101-166').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Skyscraper_2', [120, 600], 'div-gpt-ad-1399313930101-167').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Sqaure_2', [300, 250], 'div-gpt-ad-1399313930101-168').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Square_1', [300, 250], 'div-gpt-ad-1399313930101-169').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Square_3', [300, 250], 'div-gpt-ad-1399313930101-170').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/28812798/desktop_stories_out_of_page', 'div-gpt-ad-1442289520737-1').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

  


  
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '253361';
  Ellington.REVISIONS = [];
</script>




  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/150547/">

  
  <meta name="viewport" content="width=1020">
  
</head>

<body class="news story_detail revision" id="story_150547">

<div id="page">

	
<div class="leaderboard_ad">
<div id="wrapper">
<div id="ad60left">
<!-- stories_Mini_banner_1 -->
<div id='div-gpt-ad-1399313930101-161' style='width:350px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-161'); });
</script>
</div>
</div>
<div id="ad60right">
<!-- stories_Mini_banner_2 -->
<div id='div-gpt-ad-1399313930101-162' style='width:350px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-162'); });
</script>
</div>
</div>

<div id="adbigleader" align="center">
<!-- stories_full_banner_top -->
<div id='div-gpt-ad-1399313930101-157' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-157'); });
</script>
</div>
</div>


<!-- /28812798/desktop_stories_out_of_page -->
<div id='div-gpt-ad-1442289520737-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442289520737-1'); });
</script>
</div>
  </div>
  </div>
  
  
  
  
  <div id="header">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">White Salmon Enterprise</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <form action="/search/" method="get" class="search_form" autocomplete="off">
            <p class="query"><input type="text" name="q" value=""></p>
          </form>
        
      
    </div>
  </div>
  

    
  <div id="toolbar">
    <div class="wrapper">
		   
      
        
          <ul>
            <li class="news"><a href="/">News</a></li>
			<li class="news"><a href="http://local.gorgelocal.com/">Gorge Local</a></li>
		</ul>
        
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/feb/16/bruins-sending-three-mat-classic/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="nav">
    <div class="wrapper">
      
      <ul>
        <li><a href="/">Home</a></li>
        <li><a href="/news/news/">News</a>
          <ul>
			<li><a href="/news/news/local/">Local News</a></li>
			<li><a href="/news/news/briefs/">Briefs</a></li>
            <li><a href="/news/news/government/">Government</a></li>
			<li><a href="/news/news/agriculture/">Agriculture</a></li>
			<li><a href="/news/news/business/">Business</a></li>
            <li><a href="/news/news/police-fire/">Police and Fire</a></li>
            <li><a href="/news/news/government/">Government</a></li>
			<li><a href="/news/news/education/">Education</a></li>
          </ul>
        </li>
		<li><a href="/news/sports/">Sports</a>
			<ul>
				<li><a href="/news/sports/high-school/">High School</a></li>
				<li><a href="/news/sports/recreation/">Recreation</a></li>
				<li><a href="/news/sports/youth/">Youth</a></li>
			</ul>
		</li>
		        <li><a href="/news/opinion/">Opinion</a>
          <ul>
			<li><a href="/news/opinion/letters-editor">Letters to the Editor</a></li>
			<li><a href="/news/opinion/guest-commentary/">Guest Commentary</a></li>
            <li><a href="/news/opinion/editorials">Editorials</a></li>
		</ul>
		<li><a href="/news/lifestyle/">Lifestyle</a>
			<ul>
				<li><a href="/news/lifestyle/people/">People</a></li>
				<li><a href="/news/lifestyle/community/">Community</a></li>
				<li><a href="/news/lifestyle/public-record/">Public Record</a></li>
				<li><a href="/news/lifestyle/entertainment/">Entertainment</a></li>
				<li><a href="http://www.thegorgemagazine.com">Gorge Magazine</a></li>
			</ul>
		</li>
		<li><a href="#">Society</a>
			<ul>
				<li><a href="/births/">Births</a></li>
				<li><a href="/obituaries/">Obituaries</a></li>
			</ul>
		<li><a href="#">Events</a>
			<ul>
				<li><a href="/events/">Today</a></li>
				<li><a href="/events/gatheringsmeetings/">Gatherings</a></li>
				<li><a href="/events/submit/">Submit events</a></li>

			</ul>
		</li>
		<li><a href="#">Media</a>
			<ul>
				<li><a href="/videos/">Videos</a></li>
				<li><a href="/photos/">Photos</a></li>
			</ul>
		</li>
				<li><a href="/classifieds/">Classifieds</a>
			<ul>
				<li><a href="/classifieds/">Search ads</a></li>
				<li><a href="https://secure.adpay.com/AdEntry.aspx?p=8331">Place ad</a></li>
			</ul>
		</li>
		<li><a href="/about/">Contact us</a>
			<ul>
						<li><a href="/staff/">Staff list</a></li>
						<li><a href="/subscribe/">Subscribe</a></li>
						<li><a href="/events/submit/">Submit events</a></li>
						<li><a href="/submit/news-tip/">Submit news</a></li>
						<li><a href="http://www.whitesalmonenterprise.com/submit/letter-to-the-editor/">Submit letter</a></li>
						<li><a href="http://www.whitesalmonenterprise.com/submit/obituary-notice/">Submit obituary</a></li>
						<li><a href="/about/">About the Enterprise</a></li>
			</ul>
				</li>
		<li><a href="/useful-links/">Links</a>
			<ul>
						<li><a href="/useful-links/">Useful Links</a></li>
						<li><a href="https://www.facebook.com/pages/White-Salmon-Enterprise/">Facebook</a></li>
						<li><a href="https://twitter.com/TheWSEnterprise">Twitter</a></li>
			</ul>
				</li>

        
      </ul>
      
    </div>
  </div>  

  
  

  
  

   
    
    
    

    
  

  <div class="breadcrumbs">
    
  </div>

  
  <div id="body">

    <div class="wrapper">

      
        
        
        

        
          <div class="content_title">
            

<div id="adbigleader" align="center" style="z-index:1">
<!-- stories_above_headline_banner -->
<div id='div-gpt-ad-1399313930101-156' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-156'); });
</script>
</div>
</div>

  
  

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2017/feb/16/bruins-sending-three-mat-classic/" method="post" class="vote_form single is_anonymous"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='meNyvyOJ5Ng3WcHqx7twrqS13kVrrNZa' /></div>
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="150547">
	</form>
</div>

  <div id="target-story_headline_template">
  
    <h2 class="header">Bruins Sending Three To Mat Classic</h2>
    
  
  </div>

          </div>
        

        
        

        
          
          <div class="content">
            

            
              
                 
              
            

             

<script type="text/javascript">
	var adqs = "&Home=Home&Sports=Sports&High School=High School";
</script> 

  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2017/feb/16/71323/"><img src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/croppedphotos/2017/02/15/eduardo_rodriguez_v_myles_moon_w_t670.jpg?b3f6a5d7692ccc373d56e40cf708e3fa67d9af9d" alt="CHS junior Myles Moon (front) wrestles Eduardo Rodriguez, of Royal, in a semifinal of the 120-pound weight bracket. Moon finished fifth, as an alternate to state."></a>
        
      </div>
      <p class="caption">
        CHS junior Myles Moon (front) wrestles Eduardo Rodriguez, of Royal, in a semifinal of the 120-pound weight bracket. Moon finished fifth, as an alternate to state.
        
      </p>
    </div>
    
  

  <div class="content_info">
    <p class="byline">Staff Report</p>

    
      <p class="datetime">
        <a href="/news/2017/feb/16/bruins-sending-three-mat-classic/">
          
            As of Wednesday, February 15, 2017
          
        </a>
      </p>
    
  </div>

 
  






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/feb/16/bruins-sending-three-mat-classic/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=147&amp;oid=150547">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/147/150547/e9a43a3824/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.whitesalmonenterprise.com/news/2017/feb/16/bruins-sending-three-mat-classic/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.whitesalmonenterprise.com/news/2017/feb/16/bruins-sending-three-mat-classic/">Twitter</a>
          </small>
        </li>
      
    
  </ul>

  
  <div class="story_body" id="target-story_body_template">
    <p id="h253361-p1" class="permalinkable">Three Columbia High wrestlers will be returning to the Mat Classic in Tacoma for the second year in a row.</p>




<div class="inline inline_photo inline-left ">
  <p class="thumbnail">
    <a href="/photos/2017/feb/16/71320/">
      
        
          
            <img class="photo" src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2017/02/15/wrestling_1_in_color_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>

  <div class="photo_meta">
    

    <p class="credit">Alicia Andrews</p>

    
      <p class="caption">Alex Medina (center), Region 3 champion, 220 pounds</p>
    
  </div>
</div>


<p id="h253361-p2" class="permalinkable">Senior Fletcher Andrews and juniors James Bell and Alex Medina will be pursuing their first state individual placings at the Tacoma Dome when the meet gets under way Friday morning.</p>

<p id="h253361-p3" class="permalinkable">Andrews secured a spot in the 138-pound weight bracket by finishing second last Saturday at the WIAA Region 3 Tournament in Royal City. He placed second at the regional meet last year at 132 pounds.</p>




<div class="inline inline_photo inline-left ">
  <p class="thumbnail">
    <a href="/photos/2017/feb/16/71322/">
      
        
          
            <img class="photo" src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2017/02/15/wrestling_2_in_color_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>

  <div class="photo_meta">
    

    <p class="credit">Alicia Andrews</p>

    
      <p class="caption">James Bell (center), Region 3 champion, 145 pounds</p>
    
  </div>
</div>





<div class="inline inline_photo inline-left ">
  <p class="thumbnail">
    <a href="/photos/2017/feb/16/71321/">
      
        
          
            <img class="photo" src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2017/02/15/CHS_FB_2_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>

  <div class="photo_meta">
    

    <p class="credit">Alicia Andrews photo</p>

    
      <p class="caption">Fletcher Andrews (left), Region 3 runner-up, 138 pounds </p>
    
  </div>
</div>


<p id="h253361-p4" class="permalinkable">Bell and Medina earned regional championships at 145 and 220 pounds, respectively. Bell went to state at 138 pounds in 2016, while Medina is a repeat qualifier at 220 (he was the regional runner-up a year ago).</p>

<p id="h253361-p5" class="permalinkable">All told, the top four wrestlers in all 14 weight classifications secured state berths.</p>

<p id="h253361-p6" class="permalinkable">Junior Myles Moon missed out on a state berth at 120 pounds by one position. He will go to state as an alternate.</p>

<p id="h253361-p7" class="permalinkable">Freshman Payden Webster placed sixth at 106 pounds in his regional wrestling debut.</p>

<p id="h253361-p8" class="permalinkable">Andrews, a fourth-year wrestler, opened his Region 3 tournament with a pair of wins by major decision. He lost the 138 championship by decision to Flavio Sandoval, of Kiona-Benton.</p>

<p id="h253361-p9" class="permalinkable">Bell pinned his first two opponents, then tallied an 8-2 minor decision over Castle Rock’s Wayne Baker in the title bout.</p>

<p id="h253361-p10" class="permalinkable">Medina only needed two matches to lock up his second state berth. He won his semifinal by minor decision, then pinned Martin Dominguez, of Warden, to claim his first regional championship.</p>

<p id="h253361-p11" class="permalinkable"><strong>
Friday’s Schedule</strong></p>

<p id="h253361-p12" class="permalinkable">Wrestling starts at 10 a.m. with 106-pound bracket and concludes at 8:58 p.m. with 285-pound bracket.</p>

<p id="h253361-p13" class="permalinkable">Fletcher Andrews vs. Andre’s Vasquez, sr., Hoquiam, 11:28 a.m. Winners wrestle in quarterfinals at 4:50 p.m., Losers in consolation round at 4:58.</p>

<p id="h253361-p14" class="permalinkable">James Bell vs. Braden Wirth, sr., Medical Lake, 11:36 a.m. Winners wrestle in quarterfinals at 5:06 p.m., Losers in consolation round at 5:14.</p>

<p id="h253361-p15" class="permalinkable">Alex Medina vs. Bryan Mendoza, jr., Chelan, 1:12 p.m. Winners wrestle in quarterfinals at 6:42 p.m., Losers in consolation round at 6:50.</p>

<p id="h253361-p16" class="permalinkable"><strong>
Saturday’s Schedule</strong></p>

<p id="h253361-p17" class="permalinkable">Semifinal and consolation matches begin at 10 a.m.</p>

<p id="h253361-p18" class="permalinkable">138 bracket semifinal matches begin at 10:50 a.m.</p>

<p id="h253361-p19" class="permalinkable">145 bracket semifinal matches begin at 11 a.m.</p>

<p id="h253361-p20" class="permalinkable">220 bracket semifinal matches begin at noon.</p>

<p id="h253361-p21" class="permalinkable"><strong>Girls Wrestling</strong></p>

<p id="h253361-p22" class="permalinkable">Hailey Johnson, Danielle Jeter, and Aryah Nelson traveled to Aberdeen last Saturday for the WIAA Reg-ion 3 Tournament.</p>

<p id="h253361-p23" class="permalinkable">Johnson, a sophomore, won one of three bouts at 135 pounds but did not place. </p>

<p id="h253361-p24" class="permalinkable">Jeter and Nelson, both freshmen, were eliminated after two rounds. </p>

    
  </div>

  
  
    	


  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2015/feb/19/three-bruin-wrestlers-heading-state/">Three Bruin wrestlers heading to state</a></li>
      
      <li><a href="/news/2016/feb/25/chs-senior-caps-wrestling-career-medal/">CHS senior caps wrestling career with a medal</a></li>
      
      <li><a href="/news/2016/feb/11/nine-bruins-state-dreams-heading-wrestling-regiona/">Nine Bruins with state dreams heading to wrestling regionals</a></li>
      
      <li><a href="/news/2017/feb/09/14-bruins-going-regional-meets-saturday/">14 Bruins going to regional meets Saturday</a></li>
      
      <li><a href="/news/2014/feb/20/chs-wrestling-qualifies-two-mat-time-under-dome/">CHS wrestling qualifies two for mat time under the Dome</a></li>
      
    </ul>
  </div>
  

  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        




  <h3>Sign in to comment</h3>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='meNyvyOJ5Ng3WcHqx7twrqS13kVrrNZa' /></div>
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p>
        <script type="text/javascript" src="//www.google.com/recaptcha/api.js"></script><div class="g-recaptcha" data-sitekey="6Ld77AATAAAAAPramBeRZGUjisHpzU_4zVxRu-T5"></div>>
        <noscript>
           <iframe src="//www.google.com/recaptcha/api/noscript?k=6Ld77AATAAAAAPramBeRZGUjisHpzU_4zVxRu-T5"
               height="300" width="500" frameborder="0"></iframe><br />
           <textarea name="recaptcha_challenge_field" rows="3" cols="40">
           </textarea>
           <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
        </noscript>
      </p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2017/feb/16/bruins-sending-three-mat-classic/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='meNyvyOJ5Ng3WcHqx7twrqS13kVrrNZa' /></div>
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>

<div class="social_registration">
</div>



      
    
  
</div>

  


            

          </div>
        

        
          <div class="sidebar">
  <div id="topJobs" class="clearfix">
		<h3>Hot Jobs</h3>
    <p id="viewall">
      <a class="thickbox" href="http://eagle.thedalleschronicle.com/topjobs/wsetjinclude.html?keepThis=true&TB_iframe=true&height=300&width=400">View all listings</a>
	  </p>
    <div id="TJ"><ul>
<li><a href="/topjobs/WSETJ1.html" target="_blank">21st CENTURY COMMUNITY LEARNING CENTER TEACHER</a></li>
<li><a href="/topjobs/WSETJ2.html" target="_blank">BUS AIDE</a></li>
<li><a href="/topjobs/WSETJ3.html" target="_blank">INDUSTRIAL ARTS OF METALS and ROBOTICS TEACHER</a></li>
<li><a href="/topjobs/WSETJ4.html" target="_blank">TEMPORARY ASSISTANT</a></li>
<li><a href="/topjobs/WSETJ5.html" target="_blank">Title 1/LAP Paraprofessional</a></li>
<li><a href="/topjobs/WSETJ6.html" target="_blank">NURSE PRACTITIONER</a></li>
</ul></div>
                        
	</div>
	
	<div style="border:1px solid red; padding:5px;">
<img style="vertical-align:top" width="100%" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/gorgelocalbook.jpg">
<var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="http://local.gorgelocal.com/embed.js?h=400"></script></var>
</div>

  
  
<div id="ad300square">
<!-- stories_Square_1 -->
<div id='div-gpt-ad-1399313930101-169' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-169'); });
</script>
</div>
</div>

<div id="wrapperad120x300">
<div id="ad120left">
<!-- stories_Half_sky_1 -->
<div id='div-gpt-ad-1399313930101-159' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-159'); });
</script>
</div>
</div>
<div id="ad120right">
<!-- stories_Half_sky_2 -->
<div id='div-gpt-ad-1399313930101-160' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-160'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_1 -->
<div id='div-gpt-ad-1399313930101-163' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-163'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_2 -->
<div id='div-gpt-ad-1399313930101-164' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-164'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Sqaure_2 -->
<div id='div-gpt-ad-1399313930101-168' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-168'); });
</script>
</div>
</div>

<div id="wrapperad120x600">
<div id="ad120left">
<!-- stories_Skycraper_1 -->
<div id='div-gpt-ad-1399313930101-166' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-166'); });
</script>
</div>
</div>

<div id="ad120right">
<!-- stories_Skyscraper_2 -->
<div id='div-gpt-ad-1399313930101-167' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-167'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Square_3 -->
<div id='div-gpt-ad-1399313930101-170' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-170'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Half_page_sky -->
<div id='div-gpt-ad-1399313930101-158' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-158'); });
</script>
</div>
</div>

  <div style="width:300px; margin:10px auto">
  <h3 style="text-align:center; background-color:e7e7e7;"><a href="/friends/">News from our Community Partners</a></h3>
  ﻿<iframe src="//hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/149/0/25/200/1/1/1/5" frameborder="0" height="600" width="300" scrolling="no"></iframe>
  </div>


          </div>
        
      
    </div>
  </div>
  
			  
  <div id="footer">
    <div class="wrapper">
      
        

        <!---<dl>
          <dt>Sections</dt>
          <dd>
            <a href="/news/news/">News</a>,
            <a href="/news/sports/">Sports</a>,
            <a href="/news/gorge-life/">Gorge Life</a>,
            <a href="/news/opinion/">Opinion</a>,
            <a href="/news/education/">Education</a>,
            <a href="/news/business/">Business</a>,
			<a href="/news/police-fire/">Police and Fire</a>
          </dd>
          <dt>Events</dt>
          <dd>
            <a href="/events/">Today's events</a>,
            <a href="/events/bestbets/">Best bets</a>,
            <a href="/events/national/">National acts</a>,
            <a href="/social/upcoming/">Recommendations</a>,
            <a href="/events/submit/">Submit an event</a>
          </dd>
          <dt>Questions</dt>
          <dd>
            <a href="/polls/">Polls</a>,
            <a href="/onthestreet/">On the street</a>,
            <a href="/answers/">Answers</a>,
            <a href="/chats/">Chats</a>
          </dd>
          <dt>Media</dt>
          <dd>
            <a href="/photos/">Photos</a>,
            <a href="/photos/galleries/">Galleries</a>,
            <a href="/videos/">Videos</a>,
            <a href="/audioclips/">Audio</a>,
            <a href="/documents/">Documents</a>,
            <a href="/podcasts/">Podcasts</a>
          </dd>
        </dl>-->
        <p>Contents of this site are &copy; Copyright 2017 Eagle Newspapers, Inc. All rights reserved.</p>
      
    </div>
  </div>
  



</div>
   <div id="headlinebox">
   <span id="close" onclick="document.getElementById('headlinebox').style.display='none'" >CLOSE X</span>
    <div id="headlinewrapper">
    <iframe src="//hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/129/0/25/100/1/1/1/5" frameborder="0" height="70" width="990" scrolling="no"></iframe>
    <p id="headlinelabel"><b>Information from the Enterprise and our advertisers <a href="http://hoodrivernews.friends2follow.com/f2f/widget/self-service/129">(Want to add your business to this to this feed?)</a></b></p>
</div>

</div>


<!--Google Analytics code--->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50668622-1', 'whitesalmonenterprise.com');
  ga('create', 'UA-53175316-4', 'auto', {'name': 'corpTracker'});  // New tracker.
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('corpTracker.send', 'pageview'); // Send page view for new tracker.

</script>

<!---End Google Analytics code--->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55f821d8f0b786b9"></script>


<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/javascript/thirdparty/thickbox.js"></script>
</body>
</html>
