
<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>
<meta name="msvalidate.01" content="6F0F769B18C1F1E5145E5D36120FA2DD" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <title>Taking a page from retirement’s book | The White Salmon Enterprise</title>
  
  
  
  
  <meta name="description" content="After steering the White Salmon Valley Community Library (WSVCL) for 22 years, branch manager and community librarian Jennifer Hull announced this month she will be taking on her next grand voyage: retirement.">
  <meta property="og:title" content="Taking a page from retirement’s book">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.whitesalmonenterprise.com/news/2017/mar/23/taking-page-retirements-book/">
  

  
	
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/min.css?6" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/whitesalmonenterprise/whitesalmonenterprise.css?7" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/print.css" type="text/css" media="print">
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/ad_styles.css" type="text/css">
  
  <link rel="stylesheet" type="text/css" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/thickbox.css" />
  <!--[if IE 6]><link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
  

  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://eaglenewspapers.media.clients.ellingtoncms.com/static/';

  </script>
  
  
    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/javascript/lib/cookies.js"></script>
    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/javascript/lib/mobile_detect.js"></script>
    <script type="text/javascript">
      var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'tablet');
          window.location.reload(true);
        }

        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.whitesalmonenterprise.com") {
          window.location.reload(true);
        }
      }
    </script>
  
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/min.js?1"></script>
<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/javascript/thirdparty/jquery.tools.min.js?1"></script>

  

  
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/javascript/thirdparty/wmd.js"></script>
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/onload.js?20"></script>


  
  
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

  <script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/28812798/stories_above_headline_banner', [728, 90], 'div-gpt-ad-1399313930101-156').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_full_banner_top', [728, 90], 'div-gpt-ad-1399313930101-157').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Half_page_sky', [300, 600], 'div-gpt-ad-1399313930101-158').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Half_sky_1', [120, 300], 'div-gpt-ad-1399313930101-159').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Half_sky_2', [120, 300], 'div-gpt-ad-1399313930101-160').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Mini_banner_1', [350, 90], 'div-gpt-ad-1399313930101-161').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Mini_banner_2', [350, 90], 'div-gpt-ad-1399313930101-162').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Rectangle_1', [300, 100], 'div-gpt-ad-1399313930101-163').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Rectangle_2', [300, 100], 'div-gpt-ad-1399313930101-164').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_section_leader', [670, 90], 'div-gpt-ad-1399313930101-165').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Skycraper_1', [120, 600], 'div-gpt-ad-1399313930101-166').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Skyscraper_2', [120, 600], 'div-gpt-ad-1399313930101-167').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Sqaure_2', [300, 250], 'div-gpt-ad-1399313930101-168').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Square_1', [300, 250], 'div-gpt-ad-1399313930101-169').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Square_3', [300, 250], 'div-gpt-ad-1399313930101-170').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/28812798/desktop_stories_out_of_page', 'div-gpt-ad-1442289520737-1').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

  


  
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '259161';
  Ellington.REVISIONS = [];
</script>




  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/152467/">

  
  <meta name="viewport" content="width=1020">
  
</head>

<body class="news story_detail revision" id="story_152467">

<div id="page">

	
<div class="leaderboard_ad">
<div id="wrapper">
<div id="ad60left">
<!-- stories_Mini_banner_1 -->
<div id='div-gpt-ad-1399313930101-161' style='width:350px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-161'); });
</script>
</div>
</div>
<div id="ad60right">
<!-- stories_Mini_banner_2 -->
<div id='div-gpt-ad-1399313930101-162' style='width:350px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-162'); });
</script>
</div>
</div>

<div id="adbigleader" align="center">
<!-- stories_full_banner_top -->
<div id='div-gpt-ad-1399313930101-157' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-157'); });
</script>
</div>
</div>


<!-- /28812798/desktop_stories_out_of_page -->
<div id='div-gpt-ad-1442289520737-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442289520737-1'); });
</script>
</div>
  </div>
  </div>
  
  
  
  
  <div id="header">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">White Salmon Enterprise</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <form action="/search/" method="get" class="search_form" autocomplete="off">
            <p class="query"><input type="text" name="q" value=""></p>
          </form>
        
      
    </div>
  </div>
  

    
  <div id="toolbar">
    <div class="wrapper">
		   
      
        
          <ul>
            <li class="news"><a href="/">News</a></li>
			<li class="news"><a href="http://local.gorgelocal.com/">Gorge Local</a></li>
		</ul>
        
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/mar/23/taking-page-retirements-book/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="nav">
    <div class="wrapper">
      
      <ul>
        <li><a href="/">Home</a></li>
        <li><a href="/news/news/">News</a>
          <ul>
			<li><a href="/news/news/local/">Local News</a></li>
			<li><a href="/news/news/briefs/">Briefs</a></li>
            <li><a href="/news/news/government/">Government</a></li>
			<li><a href="/news/news/agriculture/">Agriculture</a></li>
			<li><a href="/news/news/business/">Business</a></li>
            <li><a href="/news/news/police-fire/">Police and Fire</a></li>
            <li><a href="/news/news/government/">Government</a></li>
			<li><a href="/news/news/education/">Education</a></li>
          </ul>
        </li>
		<li><a href="/news/sports/">Sports</a>
			<ul>
				<li><a href="/news/sports/high-school/">High School</a></li>
				<li><a href="/news/sports/recreation/">Recreation</a></li>
				<li><a href="/news/sports/youth/">Youth</a></li>
			</ul>
		</li>
		        <li><a href="/news/opinion/">Opinion</a>
          <ul>
			<li><a href="/news/opinion/letters-editor">Letters to the Editor</a></li>
			<li><a href="/news/opinion/guest-commentary/">Guest Commentary</a></li>
            <li><a href="/news/opinion/editorials">Editorials</a></li>
		</ul>
		<li><a href="/news/lifestyle/">Lifestyle</a>
			<ul>
				<li><a href="/news/lifestyle/people/">People</a></li>
				<li><a href="/news/lifestyle/community/">Community</a></li>
				<li><a href="/news/lifestyle/public-record/">Public Record</a></li>
				<li><a href="/news/lifestyle/entertainment/">Entertainment</a></li>
				<li><a href="http://www.thegorgemagazine.com">Gorge Magazine</a></li>
			</ul>
		</li>
		<li><a href="#">Society</a>
			<ul>
				<li><a href="/births/">Births</a></li>
				<li><a href="/obituaries/">Obituaries</a></li>
			</ul>
		<li><a href="#">Events</a>
			<ul>
				<li><a href="/events/">Today</a></li>
				<li><a href="/events/gatheringsmeetings/">Gatherings</a></li>
				<li><a href="/events/submit/">Submit events</a></li>

			</ul>
		</li>
		<li><a href="#">Media</a>
			<ul>
				<li><a href="/videos/">Videos</a></li>
				<li><a href="/photos/">Photos</a></li>
			</ul>
		</li>
				<li><a href="/classifieds/">Classifieds</a>
			<ul>
				<li><a href="/classifieds/">Search ads</a></li>
				<li><a href="https://secure.adpay.com/AdEntry.aspx?p=8331">Place ad</a></li>
			</ul>
		</li>
		<li><a href="/about/">Contact us</a>
			<ul>
						<li><a href="/staff/">Staff list</a></li>
						<li><a href="/subscribe/">Subscribe</a></li>
						<li><a href="/events/submit/">Submit events</a></li>
						<li><a href="/submit/news-tip/">Submit news</a></li>
						<li><a href="http://www.whitesalmonenterprise.com/submit/letter-to-the-editor/">Submit letter</a></li>
						<li><a href="http://www.whitesalmonenterprise.com/submit/obituary-notice/">Submit obituary</a></li>
						<li><a href="/about/">About the Enterprise</a></li>
			</ul>
				</li>
		<li><a href="/useful-links/">Links</a>
			<ul>
						<li><a href="/useful-links/">Useful Links</a></li>
						<li><a href="https://www.facebook.com/pages/White-Salmon-Enterprise/">Facebook</a></li>
						<li><a href="https://twitter.com/TheWSEnterprise">Twitter</a></li>
			</ul>
				</li>

        
      </ul>
      
    </div>
  </div>  

  
  

  
  

   
    
    
    

    
  

  <div class="breadcrumbs">
    
  </div>

  
  <div id="body">

    <div class="wrapper">

      
        
        
        

        
          <div class="content_title">
            

<div id="adbigleader" align="center" style="z-index:1">
<!-- stories_above_headline_banner -->
<div id='div-gpt-ad-1399313930101-156' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-156'); });
</script>
</div>
</div>

  
  

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2017/mar/23/taking-page-retirements-book/" method="post" class="vote_form single is_anonymous"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='NbJIJcVvV1O3r6SUdgkfNfk1q4q58gyg' /></div>
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="152467">
	</form>
</div>

  <div id="target-story_headline_template">
  
    <h2 class="header">Taking A Page From Retirement’S Book</h2>
    <h3 class="sub_header">WS librarian checks out after 22 years</h3>
  
  </div>

          </div>
        

        
        

        
          
          <div class="content">
            

            
              
                 
              
            

             

<script type="text/javascript">
	var adqs = "&Home=Home&Lifestyle=Lifestyle&Community=Community&People=People&Public Record=Public Record&News=News&Local=Local";
</script> 

  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2017/mar/23/72639/"><img src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/croppedphotos/2017/03/23/jennifer_at_library_w_t670.jpg?b3f6a5d7692ccc373d56e40cf708e3fa67d9af9d" alt="By the end of this month, White Salmon librarian Jennifer Hull plans to be on the other side of the library’s book check-out desk. Hull will be celebrating her retirement on March 31 after 22 years with the White Salmon Valley Community Library. 
"></a>
        
      </div>
      <p class="caption">
        By the end of this month, White Salmon librarian Jennifer Hull plans to be on the other side of the library’s book check-out desk. Hull will be celebrating her retirement on March 31 after 22 years with the White Salmon Valley Community Library. 

        
          
            Photo by <a href="/staff/michelle-scott/">Michelle Scott</a>.
          
        
      </p>
    </div>
    
  

  <div class="content_info">
    <p class="byline">By <a href="/staff/michelle-scott/">Michelle Scott</a></p>

    
      <p class="datetime">
        <a href="/news/2017/mar/23/taking-page-retirements-book/">
          
            As of Thursday, March 23, 2017
          
        </a>
      </p>
    
  </div>

 
  






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/mar/23/taking-page-retirements-book/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=147&amp;oid=152467">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/147/152467/5fabeb3ab0/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.whitesalmonenterprise.com/news/2017/mar/23/taking-page-retirements-book/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.whitesalmonenterprise.com/news/2017/mar/23/taking-page-retirements-book/">Twitter</a>
          </small>
        </li>
      
    
  </ul>

  
  <div class="story_body" id="target-story_body_template">
    <p id="h259161-p1" class="permalinkable">After steering the White Salmon Valley Community Library (WSVCL) for 22 years, branch manager and community librarian Jennifer Hull announced this month she will be taking on her next grand voyage: retirement.</p>

<p id="h259161-p2" class="permalinkable">An event celebrating Hull’s time at the White Salmon library will be held on March 31, from 3 to 5 p.m. Everyone is welcome to attend. Hull has requested no gifts.</p>

<p id="h259161-p3" class="permalinkable">Hull’s retirement comes after “falling” in to a library gig in her Idaho hometown. The part time library position she secured in the ‘80s was the spring board for arriving in White Salmon.</p>

<p id="h259161-p4" class="permalinkable">“When I was in Idaho, my husband and I both worked at Hecla Mining Company, Star Mine,” Hull explained. The mine is the deepest mine in North America at 8,100 feet, and shutdown in 1982. “So, there we were in our hometown, without jobs, and a library position opened up.”</p>

<p id="h259161-p5" class="permalinkable">“It was 20 hours a week, and of course you didn’t have to have a master in library science,” Hull said. “They were happy if you had a college degree, I was an English major so that seemed to make sense.”</p>

<p id="h259161-p6" class="permalinkable">The job’s variety kept her at the branch for almost a decade. “I stayed there for eight years and just fell in to it, really without a plan,” Hull noted. “And then I fell further in to it when my husband got laid off. We had just bought a house at the outrageous price of $20,000,” Hull said laughing.</p>

<p id="h259161-p7" class="permalinkable">“Our first house was $7,000, so when we bought a house for $20,000 I remember thinking ‘Oh my gosh, we are going to be stuck here forever,’” she said.</p>

<p id="h259161-p8" class="permalinkable">With the change in situation, Hull’s husband threw out the idea of pursuing another master’s degree, which he had a few of “already under his belt.” The seed was planted for Hull, “I said, ‘well you know, the state library is offering this forgivable grant to get a master’s degree in library science, maybe I should be getting a degree.’”</p>

<p id="h259161-p9" class="permalinkable">So, she nurtured the idea and applied.</p>

<p id="h259161-p10" class="permalinkable">“It was really late, but I applied for the grant,” she said. “I got it and there wasn’t even time for a Graduate Record Examination or anything like that so I had to find a school that didn’t require that and preferably something in the west we could drive to. So, we went to BYU and that’s where I got my master’s degree.”</p>

<p id="h259161-p11" class="permalinkable">Going from Hull’s small hometown to Provo, Utah was a bit of an adjustment, Hull admits. “Although we did meet some of our dearest friends there.”</p>

<p id="h259161-p12" class="permalinkable">To make the grant forgivable, after completing her master’s Hull had to move back to her post in Idaho for a year. “So, they had this idea and my job was to try to create a library district,” she said.</p>

<p id="h259161-p13" class="permalinkable">In general, Idaho has few library districts, “they’re mostly individual small town libraries,” she explained. “In our valley, there were five of these small-town libraries. So, the idea was, we would be changing it by having a vote, have it become a district, and then we’d get the support from this outlying area that wasn’t supporting any of these libraries.”</p>

<p id="h259161-p14" class="permalinkable">In the end, the proposition to create a library district was voted down by constituents. “The problem was, there’s a lot of ownership for little libraries and people felt like their power might be taken away with a district.”</p>

<p id="h259161-p15" class="permalinkable">The failed attempt had Hull looking for a new start, and with her mind on their small child “who was getting bigger every day,” she decided it was time to look for long term employment.</p>

<p id="h259161-p16" class="permalinkable">“I just started applying everywhere,” she said. Back then, the listings where updated through a telephone directory, “At that point it was telephone, so I had to call the number every day and see what the jobs were.”</p>

<p id="h259161-p17" class="permalinkable">After an extensive search, Hull eventually heard from WSVCL, and interviewed for the opening. “I think the reason I fit this position so well at the time, was that I had just done [a] district in elections,” Hull explained. “So, I was really familiar with that whole political process, although it’s slightly different in each state.”</p>

<p id="h259161-p18" class="permalinkable">Hull joined the WSVCL in 1994, and came in at the right time. The City of Bingen was considering joining the library district, and Hull was tasked with making it happen.</p>

<p id="h259161-p19" class="permalinkable">“The community in Bingen was just prime to do it, they had just changed mayors and the mayor prior to that was totally opposed to it,” she said. “He didn’t think they needed it there, but the new mayor felt differently.”</p>

<p id="h259161-p20" class="permalinkable">Once Bingen was incorporated in to the library district, the next task was to move from the library’s old location, currently occupied by the Police Department, to one that could accommodate a larger branch.</p>

<p id="h259161-p21" class="permalinkable">“The next thing I was told, when I was hired, was that they needed a bigger branch,” Hull explained. “The Friends of the Library actually started that out.”</p>

<p id="h259161-p22" class="permalinkable">The library’s current location had previous been a bowling alley. The space had been empty for about a year before the library was given an opportunity to take over the space.</p>

<p id="h259161-p23" class="permalinkable">If you look at the layout of the library’s current location, Hull explains, you can make out the long stretch of where the lanes used to be.</p>

<p id="h259161-p24" class="permalinkable">The new space, which the library has occupied for 17 years, allowed for more storage, and prompted more visits from book courier. Hull reminisced that at the end of the week, at the old location, books would often pileup at the library’s entrance, waiting to be whisked off to another location. “You couldn’t even see patrons sitting at our one computer because they would be totally encased in these boxes of books,” she said.</p>

<p id="h259161-p25" class="permalinkable">Hull has seen the library evolve from a one computer operation, to a streamlined branch of the Fort Vancouver Regional Library District, with robust support from local groups like the Friends of the Library.</p>

<p id="h259161-p26" class="permalinkable">The plan after retirement? “My plan is to not have a plan. I’m going to do a ritual burning of my calendar,” Hull said with a laugh as she mimed ripping up a calendar. Once that’s done, Hull, her husband, and good friend plan to take a two-week road trip around the Northwest.</p>

    
  </div>

  
  
    	


  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2003/apr/22/library-hit-by-revenue-decline-budget-slashed/">Library hit by revenue decline; budget slashed</a></li>
      
      <li><a href="/news/2002/aug/13/library-adopts-internet-filter-policy-for-kids/">Library adopts Internet filter policy for kids</a></li>
      
      <li><a href="/news/2006/oct/25/library-launches-wifi-access/">Library launches WiFi access</a></li>
      
      <li><a href="/news/2016/jan/14/library-closing-feb-1-remodeling/">Library closing Feb. 1 for remodeling</a></li>
      
      <li><a href="/news/2006/aug/16/library-told-toys-safe-after-hr-scare/">Library told toys safe after HR scare</a></li>
      
    </ul>
  </div>
  

  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        




  <h3>Sign in to comment</h3>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='NbJIJcVvV1O3r6SUdgkfNfk1q4q58gyg' /></div>
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p>
        <script type="text/javascript" src="//www.google.com/recaptcha/api.js"></script><div class="g-recaptcha" data-sitekey="6Ld77AATAAAAAPramBeRZGUjisHpzU_4zVxRu-T5"></div>>
        <noscript>
           <iframe src="//www.google.com/recaptcha/api/noscript?k=6Ld77AATAAAAAPramBeRZGUjisHpzU_4zVxRu-T5"
               height="300" width="500" frameborder="0"></iframe><br />
           <textarea name="recaptcha_challenge_field" rows="3" cols="40">
           </textarea>
           <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
        </noscript>
      </p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2017/mar/23/taking-page-retirements-book/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='NbJIJcVvV1O3r6SUdgkfNfk1q4q58gyg' /></div>
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>

<div class="social_registration">
</div>



      
    
  
</div>

  


            

          </div>
        

        
          <div class="sidebar">
  <div id="topJobs" class="clearfix">
		<h3>Hot Jobs</h3>
    <p id="viewall">
      <a class="thickbox" href="http://eagle.thedalleschronicle.com/topjobs/wsetjinclude.html?keepThis=true&TB_iframe=true&height=300&width=400">View all listings</a>
	  </p>
    <div id="TJ"><ul>
<li><a href="/topjobs/WSETJ1.html" target="_blank">(2) ELL TEACHER .5 FTE 2017-2018 SCHOOL YEAR</a></li>
<li><a href="/topjobs/WSETJ2.html" target="_blank">(2) VOLUNTEER CAMPGROUND HOSTS WANTED</a></li>
<li><a href="/topjobs/WSETJ3.html" target="_blank">LIFEGUARDS WANTED</a></li>
<li><a href="/topjobs/WSETJ4.html" target="_blank">VICTIM-WITNESS ASSISTANT</a></li>
</ul></div>
                        
	</div>
	
	<div style="border:1px solid red; padding:5px;">
<img style="vertical-align:top" width="100%" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/gorgelocalbook.jpg">
<var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="http://local.gorgelocal.com/embed.js?h=400"></script></var>
</div>

  
  
<div id="ad300square">
<!-- stories_Square_1 -->
<div id='div-gpt-ad-1399313930101-169' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-169'); });
</script>
</div>
</div>

<div id="wrapperad120x300">
<div id="ad120left">
<!-- stories_Half_sky_1 -->
<div id='div-gpt-ad-1399313930101-159' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-159'); });
</script>
</div>
</div>
<div id="ad120right">
<!-- stories_Half_sky_2 -->
<div id='div-gpt-ad-1399313930101-160' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-160'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_1 -->
<div id='div-gpt-ad-1399313930101-163' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-163'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_2 -->
<div id='div-gpt-ad-1399313930101-164' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-164'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Sqaure_2 -->
<div id='div-gpt-ad-1399313930101-168' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-168'); });
</script>
</div>
</div>

<div id="wrapperad120x600">
<div id="ad120left">
<!-- stories_Skycraper_1 -->
<div id='div-gpt-ad-1399313930101-166' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-166'); });
</script>
</div>
</div>

<div id="ad120right">
<!-- stories_Skyscraper_2 -->
<div id='div-gpt-ad-1399313930101-167' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-167'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Square_3 -->
<div id='div-gpt-ad-1399313930101-170' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-170'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Half_page_sky -->
<div id='div-gpt-ad-1399313930101-158' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-158'); });
</script>
</div>
</div>

  <div style="width:300px; margin:10px auto">
  <h3 style="text-align:center; background-color:e7e7e7;"><a href="/friends/">News from our Community Partners</a></h3>
  ﻿<iframe src="//hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/149/0/25/200/1/1/1/5" frameborder="0" height="600" width="300" scrolling="no"></iframe>
  </div>


          </div>
        
      
    </div>
  </div>
  
			  
  <div id="footer">
    <div class="wrapper">
      
        

        <!---<dl>
          <dt>Sections</dt>
          <dd>
            <a href="/news/news/">News</a>,
            <a href="/news/sports/">Sports</a>,
            <a href="/news/gorge-life/">Gorge Life</a>,
            <a href="/news/opinion/">Opinion</a>,
            <a href="/news/education/">Education</a>,
            <a href="/news/business/">Business</a>,
			<a href="/news/police-fire/">Police and Fire</a>
          </dd>
          <dt>Events</dt>
          <dd>
            <a href="/events/">Today's events</a>,
            <a href="/events/bestbets/">Best bets</a>,
            <a href="/events/national/">National acts</a>,
            <a href="/social/upcoming/">Recommendations</a>,
            <a href="/events/submit/">Submit an event</a>
          </dd>
          <dt>Questions</dt>
          <dd>
            <a href="/polls/">Polls</a>,
            <a href="/onthestreet/">On the street</a>,
            <a href="/answers/">Answers</a>,
            <a href="/chats/">Chats</a>
          </dd>
          <dt>Media</dt>
          <dd>
            <a href="/photos/">Photos</a>,
            <a href="/photos/galleries/">Galleries</a>,
            <a href="/videos/">Videos</a>,
            <a href="/audioclips/">Audio</a>,
            <a href="/documents/">Documents</a>,
            <a href="/podcasts/">Podcasts</a>
          </dd>
        </dl>-->
        <p>Contents of this site are &copy; Copyright 2017 Eagle Newspapers, Inc. All rights reserved.</p>
      
    </div>
  </div>
  



</div>
   <div id="headlinebox">
   <span id="close" onclick="document.getElementById('headlinebox').style.display='none'" >CLOSE X</span>
    <div id="headlinewrapper">
    <iframe src="//hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/129/0/25/100/1/1/1/5" frameborder="0" height="70" width="990" scrolling="no"></iframe>
    <p id="headlinelabel"><b>Information from the Enterprise and our advertisers <a href="http://hoodrivernews.friends2follow.com/f2f/widget/self-service/129">(Want to add your business to this to this feed?)</a></b></p>
</div>

</div>


<!--Google Analytics code--->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50668622-1', 'whitesalmonenterprise.com');
  ga('create', 'UA-53175316-4', 'auto', {'name': 'corpTracker'});  // New tracker.
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('corpTracker.send', 'pageview'); // Send page view for new tracker.

</script>

<!---End Google Analytics code--->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55f821d8f0b786b9"></script>


<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/javascript/thirdparty/thickbox.js"></script>
</body>
</html>
