
<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>
<meta name="msvalidate.01" content="6F0F769B18C1F1E5145E5D36120FA2DD" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <title>CHS softball building toward league games | The White Salmon Enterprise</title>
  
  
  
  
  <meta name="description" content="Columbia High started 1A Trico League play on Tuesday on the heels of splitting its final non-league double-header of the season last Friday.">
  <meta property="og:title" content="CHS softball building toward league games">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.whitesalmonenterprise.com/news/2017/may/04/chs-softball-building-toward-league-games/">
  

  
	
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/min.css?6" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/whitesalmonenterprise/whitesalmonenterprise.css?7" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/print.css" type="text/css" media="print">
  <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/ad_styles.css" type="text/css">
  
  <link rel="stylesheet" type="text/css" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/thickbox.css" />
  <!--[if IE 6]><link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
  

  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://eaglenewspapers.media.clients.ellingtoncms.com/static/';

  </script>
  
  
    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/javascript/lib/cookies.js"></script>
    <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/javascript/lib/mobile_detect.js"></script>
    <script type="text/javascript">
      var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'tablet');
          window.location.reload(true);
        }

        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.whitesalmonenterprise.com") {
          window.location.reload(true);
        }
      }
    </script>
  
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/min.js?1"></script>
<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/javascript/thirdparty/jquery.tools.min.js?1"></script>

  

  
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/javascript/thirdparty/wmd.js"></script>
  <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/javascript/onload.js?20"></script>


  
  
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

  <script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/28812798/stories_above_headline_banner', [728, 90], 'div-gpt-ad-1399313930101-156').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_full_banner_top', [728, 90], 'div-gpt-ad-1399313930101-157').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Half_page_sky', [300, 600], 'div-gpt-ad-1399313930101-158').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Half_sky_1', [120, 300], 'div-gpt-ad-1399313930101-159').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Half_sky_2', [120, 300], 'div-gpt-ad-1399313930101-160').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Mini_banner_1', [350, 90], 'div-gpt-ad-1399313930101-161').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Mini_banner_2', [350, 90], 'div-gpt-ad-1399313930101-162').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Rectangle_1', [300, 100], 'div-gpt-ad-1399313930101-163').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Rectangle_2', [300, 100], 'div-gpt-ad-1399313930101-164').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_section_leader', [670, 90], 'div-gpt-ad-1399313930101-165').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Skycraper_1', [120, 600], 'div-gpt-ad-1399313930101-166').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Skyscraper_2', [120, 600], 'div-gpt-ad-1399313930101-167').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Sqaure_2', [300, 250], 'div-gpt-ad-1399313930101-168').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Square_1', [300, 250], 'div-gpt-ad-1399313930101-169').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Square_3', [300, 250], 'div-gpt-ad-1399313930101-170').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/28812798/desktop_stories_out_of_page', 'div-gpt-ad-1442289520737-1').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

  


  
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '266897';
  Ellington.REVISIONS = [];
</script>




  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/155061/">

  
  <meta name="viewport" content="width=1020">
  
</head>

<body class="news story_detail revision" id="story_155061">

<div id="page">

	
<div class="leaderboard_ad">
<div id="wrapper">
<div id="ad60left">
<!-- stories_Mini_banner_1 -->
<div id='div-gpt-ad-1399313930101-161' style='width:350px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-161'); });
</script>
</div>
</div>
<div id="ad60right">
<!-- stories_Mini_banner_2 -->
<div id='div-gpt-ad-1399313930101-162' style='width:350px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-162'); });
</script>
</div>
</div>

<div id="adbigleader" align="center">
<!-- stories_full_banner_top -->
<div id='div-gpt-ad-1399313930101-157' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-157'); });
</script>
</div>
</div>


<!-- /28812798/desktop_stories_out_of_page -->
<div id='div-gpt-ad-1442289520737-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442289520737-1'); });
</script>
</div>
  </div>
  </div>
  
  
  
  
  <div id="header">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">White Salmon Enterprise</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <form action="/search/" method="get" class="search_form" autocomplete="off">
            <p class="query"><input type="text" name="q" value=""></p>
          </form>
        
      
    </div>
  </div>
  

    
  <div id="toolbar">
    <div class="wrapper">
		   
      
        
          <ul>
            <li class="news"><a href="/">News</a></li>
			<li class="news"><a href="http://local.gorgelocal.com/">Gorge Local</a></li>
		</ul>
        
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/may/04/chs-softball-building-toward-league-games/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="nav">
    <div class="wrapper">
      
      <ul>
        <li><a href="/">Home</a></li>
        <li><a href="/news/news/">News</a>
          <ul>
			<li><a href="/news/news/local/">Local News</a></li>
			<li><a href="/news/news/briefs/">Briefs</a></li>
            <li><a href="/news/news/government/">Government</a></li>
			<li><a href="/news/news/agriculture/">Agriculture</a></li>
			<li><a href="/news/news/business/">Business</a></li>
            <li><a href="/news/news/police-fire/">Police and Fire</a></li>
            <li><a href="/news/news/government/">Government</a></li>
			<li><a href="/news/news/education/">Education</a></li>
          </ul>
        </li>
		<li><a href="/news/sports/">Sports</a>
			<ul>
				<li><a href="/news/sports/high-school/">High School</a></li>
				<li><a href="/news/sports/recreation/">Recreation</a></li>
				<li><a href="/news/sports/youth/">Youth</a></li>
			</ul>
		</li>
		        <li><a href="/news/opinion/">Opinion</a>
          <ul>
			<li><a href="/news/opinion/letters-editor">Letters to the Editor</a></li>
			<li><a href="/news/opinion/guest-commentary/">Guest Commentary</a></li>
            <li><a href="/news/opinion/editorials">Editorials</a></li>
		</ul>
		<li><a href="/news/lifestyle/">Lifestyle</a>
			<ul>
				<li><a href="/news/lifestyle/people/">People</a></li>
				<li><a href="/news/lifestyle/community/">Community</a></li>
				<li><a href="/news/lifestyle/public-record/">Public Record</a></li>
				<li><a href="/news/lifestyle/entertainment/">Entertainment</a></li>
				<li><a href="http://www.thegorgemagazine.com">Gorge Magazine</a></li>
			</ul>
		</li>
		<li><a href="#">Society</a>
			<ul>
				<li><a href="/births/">Births</a></li>
				<li><a href="/obituaries/">Obituaries</a></li>
			</ul>
		<li><a href="#">Events</a>
			<ul>
				<li><a href="/events/">Today</a></li>
				<li><a href="/events/gatheringsmeetings/">Gatherings</a></li>
				<li><a href="/events/submit/">Submit events</a></li>

			</ul>
		</li>
		<li><a href="#">Media</a>
			<ul>
				<li><a href="/videos/">Videos</a></li>
				<li><a href="/photos/">Photos</a></li>
			</ul>
		</li>
				<li><a href="/classifieds/">Classifieds</a>
			<ul>
				<li><a href="/classifieds/">Search ads</a></li>
				<li><a href="https://secure.adpay.com/AdEntry.aspx?p=8331">Place ad</a></li>
			</ul>
		</li>
		<li><a href="/about/">Contact us</a>
			<ul>
						<li><a href="/staff/">Staff list</a></li>
						<li><a href="/subscribe/">Subscribe</a></li>
						<li><a href="/events/submit/">Submit events</a></li>
						<li><a href="/submit/news-tip/">Submit news</a></li>
						<li><a href="http://www.whitesalmonenterprise.com/submit/letter-to-the-editor/">Submit letter</a></li>
						<li><a href="http://www.whitesalmonenterprise.com/submit/obituary-notice/">Submit obituary</a></li>
						<li><a href="/about/">About the Enterprise</a></li>
			</ul>
				</li>
		<li><a href="/useful-links/">Links</a>
			<ul>
						<li><a href="/useful-links/">Useful Links</a></li>
						<li><a href="https://www.facebook.com/pages/White-Salmon-Enterprise/">Facebook</a></li>
						<li><a href="https://twitter.com/TheWSEnterprise">Twitter</a></li>
			</ul>
				</li>

        
      </ul>
      
    </div>
  </div>  

  
  

  
  

   
    
    
    

    
  

  <div class="breadcrumbs">
    
  </div>

  
  <div id="body">

    <div class="wrapper">

      
        
        
        

        
          <div class="content_title">
            

<div id="adbigleader" align="center" style="z-index:1">
<!-- stories_above_headline_banner -->
<div id='div-gpt-ad-1399313930101-156' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-156'); });
</script>
</div>
</div>

  
  

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2017/may/04/chs-softball-building-toward-league-games/" method="post" class="vote_form single is_anonymous"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='hq7VAqvQTZ1rxbor5JCnRLvusXx7BFBn' /></div>
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="155061">
	</form>
</div>

  <div id="target-story_headline_template">
  
    <h2 class="header">Chs Softball Building Toward League Games</h2>
    
  
  </div>

          </div>
        

        
        

        
          
          <div class="content">
            

            
              
                 
              
            

             

<script type="text/javascript">
	var adqs = "&Home=Home&Sports=Sports&High School=High School";
</script> 

  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2017/may/04/74507/"><img src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/croppedphotos/2017/05/04/softball_throw_w_t670.jpg?b3f6a5d7692ccc373d56e40cf708e3fa67d9af9d" alt="Bruin shortstop Sami Tardiff throws to first base for an out during Columbia’s home game against Hudson Bay last Friday. The Bruins split the double header, losing the first game 12-2 and winning the second 13-4."></a>
        
      </div>
      <p class="caption">
        Bruin shortstop Sami Tardiff throws to first base for an out during Columbia’s home game against Hudson Bay last Friday. The Bruins split the double header, losing the first game 12-2 and winning the second 13-4.
        
          
            Photo by <a href="/staff/sverre-bakke/">Sverre Bakke</a>.
          
        
      </p>
    </div>
    
  

  <div class="content_info">
    <p class="byline"></p>

    
      <p class="datetime">
        <a href="/news/2017/may/04/chs-softball-building-toward-league-games/">
          
            As of Thursday, May 4, 2017
          
        </a>
      </p>
    
  </div>

 
  






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/may/04/chs-softball-building-toward-league-games/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=147&amp;oid=155061">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/147/155061/742d8c8974/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.whitesalmonenterprise.com/news/2017/may/04/chs-softball-building-toward-league-games/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.whitesalmonenterprise.com/news/2017/may/04/chs-softball-building-toward-league-games/">Twitter</a>
          </small>
        </li>
      
    
  </ul>

  
  <div class="story_body" id="target-story_body_template">
    <p id="h266897-p1" class="permalinkable">Columbia High started 1A Trico League play on Tuesday on the heels of splitting its final non-league double-header of the season last Friday.</p>

<p id="h266897-p2" class="permalinkable">The Bruins lost the first game to visiting Hudson’s Bay, 12-2, but came back to win the second, 13-4.</p>

<p id="h266897-p3" class="permalinkable">Kathirin Hylton drove in four runs and pitched a complete game for CHS in game two. CHS took charge of the contest in the second inning, when it scored six runs to take a 7-2 lead.</p>

<p id="h266897-p4" class="permalinkable">Samantha Tardiff and Ashley Crowder each had three hits for the Bruins, who tallied 13 hits. Gracie Vaughan chipped in two RBI.</p>

<p id="h266897-p5" class="permalinkable">Hylton limited the Eagles to seven hits and struck out 12 while throwing 19 first-pitch strikes.</p>

<p id="h266897-p6" class="permalinkable">Hudson’s Bay steadily pulled away from CHS in the first game, scoring eight runs in the first three frames. The Eagles put the tilt away with a four-run fifth.</p>

<p id="h266897-p7" class="permalinkable">Amanda Waldron and Tar-diff each recorded three hits for CHS, which had nine in the five-inning game. </p>

<p id="h266897-p8" class="permalinkable">Waldron took the loss. She yielded 14 hits and struck out five.</p>

<p id="h266897-p9" class="permalinkable">Columbia 19-32, at Goldendale 0-0: The Bruins  racked up a couple of convincing non-league wins on April 26.</p>

<p id="h266897-p10" class="permalinkable">On the day, their bats produced 39 hits.</p>

<p id="h266897-p11" class="permalinkable">Hylton collected four hits and four runs batted in during the five-inning opening game.</p>

<p id="h266897-p12" class="permalinkable">Waldron and Vaughan both had three hits and three RBI for the Bruins, who improved to 4-4 in non-league play.</p>

<p id="h266897-p13" class="permalinkable">Waldron was the winning pitcher, too. She threw five innings of three-hit ball. She allowed five base runners total and struck out eight.</p>

<p id="h266897-p14" class="permalinkable">The Bruins broke the game open in the top of the second inning when they tallied nine runs to stretch their lead to 11-0.</p>

<p id="h266897-p15" class="permalinkable">An 18-run third inning was the difference in game two, in which CHS scored at least two runs in all five innings.</p>

<p id="h266897-p16" class="permalinkable">Tardiff drove in nine runs with five hits as part of a 19-hit attack.</p>

<p id="h266897-p17" class="permalinkable">Crowder finished with three hits and three RBI, while Hylton totaled three hits and Cristani Coe notched three RBI.</p>

<p id="h266897-p18" class="permalinkable">Hylton held Goldendale batters to two hits and seven base runners over five innings. Fourteen of the 15 outs she recorded were by strikeout.</p>

<p id="h266897-p19" class="permalinkable">At Columbia High 20-14, Lyle/Wishram/Klickitat 9-6:    Hylton slugged three home runs, including a grand slam, and drove in seven runs in the first game of the April 11 non-conference double-header at Bruin Ballpark.</p>

<p id="h266897-p20" class="permalinkable">Miranda Billette knocked in four runs, and Kaycee Radke walked four times.</p>

<p id="h266897-p21" class="permalinkable">All told, the Bruins made the most of their seven hits. They led 5-1, 8-2, and 13-2 before LWK pushed four runs across in the fourth and three in the fifth to make it 13-9. </p>

<p id="h266897-p22" class="permalinkable">Hylton got the win in a game that ended after six innings under the 10-run mercy rule. She allowed seven hits and struck out seven.</p>

<p id="h266897-p23" class="permalinkable">For LWK, Ariana Contrerez collected two runs batted in and Brianna Tuthill and Bridget Jones each had two hits.</p>

<p id="h266897-p24" class="permalinkable">Tardiff drove in four runs with two hits in game two to head up an eight-hit attack.</p>

<p id="h266897-p25" class="permalinkable">Coe and Billette each recorded two RBI.</p>

<p id="h266897-p26" class="permalinkable">Coe got the win in the five-inning contest. She pitched four innings and struck out four.</p>

<p id="h266897-p27" class="permalinkable">CHS led 3-0, 6-3, and 7-3 before rallying for seven runs in the bottom of the fourth.</p>

<p id="h266897-p28" class="permalinkable">“The girls really showed up to play. They competed hard and really carried the momentum the majority of the two games,” said Bruins Coach Kaylene Herman. ”I am proud how each girl contributed to the wins. They were focused and dialed in on both offense and defense.” </p>

<p id="h266897-p29" class="permalinkable">In other action: The Bruins dropped a non-league twinbill here on April 18 to River-side of Boardman, Ore.</p>

<p id="h266897-p30" class="permalinkable">The Pirates won by scores of 15-2 and 27-4.</p>

<p id="h266897-p31" class="permalinkable">Columbia played its first games of 2017 at home on March 31, against Fort Vancouver. The visitors prevail-ed, 23-11 and 21-9.</p>

<p id="h266897-p32" class="permalinkable">“The first games of the season are always the most eye-opening, as they provide us opportunity to see what we still work on at practice,” said Herman.</p>

<p id="h266897-p33" class="permalinkable">“There were some highlights scattered throughout the games, but not enough strung together to really create any momentum,” Her-man continued. “While we were outscored, the girls really did a nice job of getting their bats going and netted 23 stolen bases.”</p>

<p id="h266897-p34" class="permalinkable">Billette, Tardiff, and Hylton had multiple hits for the Bruins.</p>

<p id="h266897-p35" class="permalinkable">Hylton led the way on the base paths with four steals. Katlyn Vermiere was the RBI queen of the night; she tallied three runs batted in.</p>

    
  </div>

  
  
    	


  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2016/mar/24/young-bruins-focused-fundamentals/">Young Bruins focused on fundamentals</a></li>
      
      <li><a href="/news/2007/apr/20/chs-fastpitch/">CHS Fastpitch</a></li>
      
      <li><a href="/news/2017/feb/02/chs-girls-net-2nd-trico-win/">CHS girls net 2nd Trico win</a></li>
      
      <li><a href="/news/2007/apr/12/prep-fastpitch/">Prep Fastpitch</a></li>
      
      <li><a href="/news/2016/dec/08/chs-girls-basketball-splits-home-games-starts-1-2/">CHS girls basketball splits home games, starts off 1-2</a></li>
      
    </ul>
  </div>
  

  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        




  <h3>Sign in to comment</h3>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='hq7VAqvQTZ1rxbor5JCnRLvusXx7BFBn' /></div>
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p>
        <script type="text/javascript" src="//www.google.com/recaptcha/api.js"></script><div class="g-recaptcha" data-sitekey="6Ld77AATAAAAAPramBeRZGUjisHpzU_4zVxRu-T5"></div>>
        <noscript>
           <iframe src="//www.google.com/recaptcha/api/noscript?k=6Ld77AATAAAAAPramBeRZGUjisHpzU_4zVxRu-T5"
               height="300" width="500" frameborder="0"></iframe><br />
           <textarea name="recaptcha_challenge_field" rows="3" cols="40">
           </textarea>
           <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
        </noscript>
      </p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2017/may/04/chs-softball-building-toward-league-games/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='hq7VAqvQTZ1rxbor5JCnRLvusXx7BFBn' /></div>
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>

<div class="social_registration">
</div>



      
    
  
</div>

  


            

          </div>
        

        
          <div class="sidebar">
  <div id="topJobs" class="clearfix">
		<h3>Hot Jobs</h3>
    <p id="viewall">
      <a class="thickbox" href="http://eagle.thedalleschronicle.com/topjobs/wsetjinclude.html?keepThis=true&TB_iframe=true&height=300&width=400">View all listings</a>
	  </p>
    <div id="TJ"><ul>
<li><a href="/topjobs/WSETJ1.html" target="_blank">CHIEF CIVIL CLERK</a></li>
<li><a href="/topjobs/WSETJ2.html" target="_blank">LEGAL ADMINISTRATIVE ASSISTANT I</a></li>
<li><a href="/topjobs/WSETJ3.html" target="_blank">JOURNALIST/PHOTOGRAPHER</a></li>
<li><a href="/topjobs/WSETJ4.html" target="_blank">LEGAL ADMINISTRATIVE ASSISTANT II</a></li>
<li><a href="/topjobs/WSETJ5.html" target="_blank">LOADER OPERATOR</a></li>
<li><a href="/topjobs/WSETJ6.html" target="_blank">SEEKING QUALIFIED APPLICANTS</a></li>
<li><a href="/topjobs/WSETJ7.html" target="_blank">CARE COORDINATOR</a></li>
<li><a href="/topjobs/WSETJ8.html" target="_blank">MENTAL HEALTH THERAPIST</a></li>
<li><a href="/topjobs/WSETJ9.html" target="_blank">NURSE PRACTITIONER</a></li>
</ul></div>
                        
	</div>
	
	<div style="border:1px solid red; padding:5px;">
<img style="vertical-align:top" width="100%" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/hoodrivernews/images/gorgelocalbook.jpg">
<var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="http://local.gorgelocal.com/embed.js?h=400"></script></var>
</div>

  
  
<div id="ad300square">
<!-- stories_Square_1 -->
<div id='div-gpt-ad-1399313930101-169' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-169'); });
</script>
</div>
</div>

<div id="wrapperad120x300">
<div id="ad120left">
<!-- stories_Half_sky_1 -->
<div id='div-gpt-ad-1399313930101-159' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-159'); });
</script>
</div>
</div>
<div id="ad120right">
<!-- stories_Half_sky_2 -->
<div id='div-gpt-ad-1399313930101-160' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-160'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_1 -->
<div id='div-gpt-ad-1399313930101-163' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-163'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_2 -->
<div id='div-gpt-ad-1399313930101-164' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-164'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Sqaure_2 -->
<div id='div-gpt-ad-1399313930101-168' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-168'); });
</script>
</div>
</div>

<div id="wrapperad120x600">
<div id="ad120left">
<!-- stories_Skycraper_1 -->
<div id='div-gpt-ad-1399313930101-166' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-166'); });
</script>
</div>
</div>

<div id="ad120right">
<!-- stories_Skyscraper_2 -->
<div id='div-gpt-ad-1399313930101-167' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-167'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Square_3 -->
<div id='div-gpt-ad-1399313930101-170' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-170'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Half_page_sky -->
<div id='div-gpt-ad-1399313930101-158' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-158'); });
</script>
</div>
</div>

  <div style="width:300px; margin:10px auto">
  <h3 style="text-align:center; background-color:e7e7e7;"><a href="/friends/">News from our Community Partners</a></h3>
  ﻿<iframe src="//hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/149/0/25/200/1/1/1/5" frameborder="0" height="600" width="300" scrolling="no"></iframe>
  </div>


          </div>
        
      
    </div>
  </div>
  
			  
  <div id="footer">
    <div class="wrapper">
      
        

        <!---<dl>
          <dt>Sections</dt>
          <dd>
            <a href="/news/news/">News</a>,
            <a href="/news/sports/">Sports</a>,
            <a href="/news/gorge-life/">Gorge Life</a>,
            <a href="/news/opinion/">Opinion</a>,
            <a href="/news/education/">Education</a>,
            <a href="/news/business/">Business</a>,
			<a href="/news/police-fire/">Police and Fire</a>
          </dd>
          <dt>Events</dt>
          <dd>
            <a href="/events/">Today's events</a>,
            <a href="/events/bestbets/">Best bets</a>,
            <a href="/events/national/">National acts</a>,
            <a href="/social/upcoming/">Recommendations</a>,
            <a href="/events/submit/">Submit an event</a>
          </dd>
          <dt>Questions</dt>
          <dd>
            <a href="/polls/">Polls</a>,
            <a href="/onthestreet/">On the street</a>,
            <a href="/answers/">Answers</a>,
            <a href="/chats/">Chats</a>
          </dd>
          <dt>Media</dt>
          <dd>
            <a href="/photos/">Photos</a>,
            <a href="/photos/galleries/">Galleries</a>,
            <a href="/videos/">Videos</a>,
            <a href="/audioclips/">Audio</a>,
            <a href="/documents/">Documents</a>,
            <a href="/podcasts/">Podcasts</a>
          </dd>
        </dl>-->
        <p>Contents of this site are &copy; Copyright 2017 Eagle Newspapers, Inc. All rights reserved.</p>
      
    </div>
  </div>
  



</div>
   <div id="headlinebox">
   <span id="close" onclick="document.getElementById('headlinebox').style.display='none'" >CLOSE X</span>
    <div id="headlinewrapper">
    <iframe src="//hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/129/0/25/100/1/1/1/5" frameborder="0" height="70" width="990" scrolling="no"></iframe>
    <p id="headlinelabel"><b>Information from the Enterprise and our advertisers <a href="http://hoodrivernews.friends2follow.com/f2f/widget/self-service/129">(Want to add your business to this to this feed?)</a></b></p>
</div>

</div>


<!--Google Analytics code--->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50668622-1', 'whitesalmonenterprise.com');
  ga('create', 'UA-53175316-4', 'auto', {'name': 'corpTracker'});  // New tracker.
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('corpTracker.send', 'pageview'); // Send page view for new tracker.

</script>

<!---End Google Analytics code--->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55f821d8f0b786b9"></script>


<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static/shared/javascript/thirdparty/thickbox.js"></script>
</body>
</html>
