
<!DOCTYPE html>
<html>
<head>
    <title>BI- Production Arrives April 26 in Hood River | White Salmon Enterprise</title>
  
  
  
  <meta name="description" content="Columbia Gorge Community College is proud to present “BI-“ on Thursday, April 26, at 6 p.m. in the Hood River Middle School Theatre, 1602 May Street, Hood River.">
  <meta property="og:title" content="BI- Production Arrives April 26 in Hood River">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.whitesalmonenterprise.com/news/2018/apr/19/bi-production-arrives-april-26-hood-river/">

   <link rel="shortcut icon" type=“image/x-icon” href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/whitesalmonenterprise/images/favicon.ico" >
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="">
    
            <!--Default styles--->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/styles.css?April 22, 2018 8:56 a.m.">

    
    <!--Custom styles-->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/hoodrivernews/custom.css?April 22, 2018 8:56 a.m.">
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/shared/ad_styles.css?April 22, 2018 8:56 a.m.">
    <!---<link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/css/weather-icons.css?April 22, 2018 8:56 a.m.">--->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/weather-icons.min.css?April 22, 2018 8:56 a.m.">
    <!---<link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/css/weather-icons-wind.min.css?April 22, 2018 8:56 a.m.">--->
    <!--<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css">-->

    
    <script type="text/javascript">
        var STATIC_MEDIA_URL = 'http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/';
    </script>
    <script src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/components/jquery/dist/jquery.min.js"></script>
    <script src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/js/min/ellington.all.min.js"></script>
      <script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/idahocountyfreepress/javascript/onload.js"></script>


    
     <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/flexslider2.css" type="text/css">
     <link href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/nwboomerandseniornews/jquery.bxslider.css" rel="stylesheet" />

  
    
    
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50668622-1', 'whitesalmonenterprise.com');
  ga('create', 'UA-53175316-4', 'auto', {'name': 'corpTracker'});  // New tracker.
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('corpTracker.send', 'pageview'); // Send page view for new tracker.

</script>

<!---End Google Analytics code--->


    
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '327849';
  Ellington.REVISIONS = [];
</script>

  
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script>
   	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/hoodrivernews/javascript/jquery.flexslider.js"></script>
   	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/nwboomerandseniornews/jquery.bxslider.min.js"></script>

    
<script type="text/javascript">
var jQ12 = $.noConflict(true);
jQ12(document).ready(function(){
jQ12('.flexslider').flexslider({
        animation: "slide",
        start: function(slider){
        jQ12('body').removeClass('loading');
        }
      });
  jQ12('.bxslider').bxSlider({
  auto: true,
  captions: true,
  infiniteLoop: false,
  hideControlOnEnd: true
		});
			});
			</script>


    
 
  
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

  <script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/28812798/stories_out_of_page_1x1', [1, 1], 'div-gpt-ad-1515101101753-1').addService(googletag.pubads());
googletag.defineSlot('/28812798/inline_stories_bottom_ad', [300, 250], 'div-gpt-ad-1515101101753-2').addService(googletag.pubads());
googletag.defineSlot('/28812798/inline_stories_middle_ad', [300, 250], 'div-gpt-ad-1515101101753-3').addService(googletag.pubads());
googletag.defineSlot('/28812798/inline_stories_top_ad', [300, 250], 'div-gpt-ad-1515101101753-4').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Half_page_sky', [300, 600], 'div-gpt-ad-1399313930101-158').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Half_sky_1', [120, 300], 'div-gpt-ad-1399313930101-159').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Half_sky_2', [120, 300], 'div-gpt-ad-1399313930101-160').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Mini_banner_1', [350, 90], 'div-gpt-ad-1399313930101-161').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Mini_banner_2', [350, 90], 'div-gpt-ad-1399313930101-162').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Rectangle_1', [300, 100], 'div-gpt-ad-1399313930101-163').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Rectangle_2', [300, 100], 'div-gpt-ad-1399313930101-164').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Skycraper_1', [120, 600], 'div-gpt-ad-1399313930101-166').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Skyscraper_2', [120, 600], 'div-gpt-ad-1399313930101-167').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Sqaure_2', [[300, 250], [300, 600]], 'div-gpt-ad-1399313930101-168').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Square_1', [300, 250], 'div-gpt-ad-1399313930101-169').addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_Square_3', [300, 250], 'div-gpt-ad-1399313930101-170').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/28812798/desktop_stories_out_of_page', 'div-gpt-ad-1442289520737-1').addService(googletag.pubads());
var billboardsizes = googletag.sizeMapping().addSize([1000, 768], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90]]).addSize([728, 300], [728, 90]).addSize([640, 300], [320, 50]).addSize([320, 200], [320, 50]).build();
googletag.defineSlot('/28812798/stories_above_headline_banner', [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90],[320, 50]], 'div-gpt-ad-1399313930101-156').defineSizeMapping(billboardsizes).addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_full_banner_top', [[970, 90], [728, 90], [320, 50]], 'div-gpt-ad-1399313930101-157').defineSizeMapping(billboardsizes).addService(googletag.pubads());
googletag.defineSlot('/28812798/stories_section_leader', [[970, 90], [728, 90], [320, 50]], 'div-gpt-ad-1399313930101-165').defineSizeMapping(billboardsizes).addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>



    
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/174722/">

    
          
    


</head>
<body class="news story_detail revision" id="story_174722">



    <section class='header'>
                
                

    
        <div class="top-menu-background">
            <nav class='container ellington_menu no-hover'>
            
                <ul class="hidden-mobile-sm">
        <li class="mobile-only"><a href="http://local.gorgelocal.com/">Local business guide</a></li>
        <li class="mobile-only"><a href="/classifieds/">Classifieds</a></li>
        <li class="mobile-only"><a href="/news/gorge-experts">Gorge Experts</a></li>
                </ul>
                
                
                <ul class="pull-right social-networks">

                    <a href="/search/" style="color:white;">
                        <i class="fa fa-search search-icon" aria-hidden="true"></i>
                    </a>


            
                    <a href="https://www.twitter.com/wsenterprise/" style="color:white;">
                        <i class="fa fa-twitter" aria-hidden="true"></i>
                    </a>
                    <a href="https://www.facebook.com/whitesalmonenterprise/" style="color:white;">
                        <i class="fa fa-facebook" aria-hidden="true"></i>
                    </a>
				
				  
                 
                
                    <a href="/weather/" style="color:white;">
                    &nbsp;&nbsp;| &nbsp;&nbsp;<i class="wi wi-day-partly_cloudy"></i> 
                    
                   55&deg;
                  
    				</a>
    		
                  

                </ul>
                
                   <ul class="pull-right social-networks">
                  
                   
                  <div class="search-bar"> 
                <li style="background-color:#00000;margin-bottom:0px; max-height:100%;"><form action="/search/" method="get" class="search_form" autocomplete="off" style="margin-top:0px;max-height:100%;">
            <input type="text" name="q" placeholder="Search" value="">
          			</form>
				</li>
				
				</div>
				
                  </ul>
                  


                
            </nav>

        </div>
        
        
        
  
  

        
        <div class="container" style="background-color:#1f2073">
            <div class='banner'>
                <div id="logo">
                    <a href='/'><img alt="White Salmon Enterprise Logo" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/whitesalmonenterprise/images/logo.png" style="width:400px;"></a>
                </div>
                <div id="right-top-menu">
                </div>
            </div>
        </div>
        
        <div class="main-menu-background" >
            
            
            <div class="container" >
                <div id="logo-mobile">
                    <a href='/'><img alt="White Salmon Enterprise Logo" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/whitesalmonenterprise/images/logo.png" style="width:250px;"></a>
                </div>
                <button type="button" class="ellington_menu_toggle" data-target-id="main-menu"><i class="fa fa-bars" aria-hidden="true"></i></button>
                
                <nav class="ellington_menu" id="main-menu">
                
                                   
     <ul>
        <li><a href="/">Home</a></li>
        <li><a href="/news/news/">News</a>
          <ul>
			<li><a href="/news/news/local/">Local News</a></li>
			<li><a href="/news/news/briefs/">Briefs</a></li>
            <li><a href="/news/news/government/">Government</a></li>
			<li><a href="/news/news/agriculture/">Agriculture</a></li>
			<li><a href="/news/news/business/">Business</a></li>
            <li><a href="/news/news/police-fire/">Police and Fire</a></li>
            <li><a href="/news/news/government/">Government</a></li>
			<li><a href="/news/news/education/">Education</a></li>
          </ul>
        </li>
		<li><a href="/news/sports/">Sports</a>
			<ul>
				<li><a href="/news/sports/high-school/">High School</a></li>
				<li><a href="/news/sports/recreation/">Recreation</a></li>
				<li><a href="/news/sports/youth/">Youth</a></li>
			</ul>
		</li>
		        <li><a href="/news/opinion/">Opinion</a>
          <ul>
			<li><a href="/news/opinion/letters-editor">Letters to the Editor</a></li>
			<li><a href="/news/opinion/guest-commentary/">Guest Commentary</a></li>
            <li><a href="/news/opinion/editorials">Editorials</a></li>
		</ul>
		<li><a href="/news/lifestyle/">Lifestyle</a>
			<ul>
				<li><a href="/news/lifestyle/people/">People</a></li>
				<li><a href="/news/lifestyle/community/">Community</a></li>
				<li><a href="/news/lifestyle/public-record/">Public Record</a></li>
				<li><a href="/news/lifestyle/entertainment/">Entertainment</a></li>
				<li><a href="http://www.thegorgemagazine.com">Gorge Magazine</a></li>
			</ul>
		</li>
		<li><a href="#">Society</a>
			<ul>
				<li><a href="/births/">Births</a></li>
				<li><a href="/obituaries/">Obituaries</a></li>
			</ul>
		<li><a href="#">Events</a>
			<ul>
				<li><a href="/events/">Today</a></li>
				<li><a href="/events/gatheringsmeetings/">Gatherings</a></li>
				<li><a href="/events/submit/">Submit events</a></li>

			</ul>
		</li>
		<li><a href="#">Media</a>
			<ul>
				<li><a href="/videos/">Videos</a></li>
				<li><a href="/photos/">Photos</a></li>
			</ul>
		</li>
				<li><a href="/classifieds/">Classifieds</a>
			<ul>
				<li><a href="/classifieds/">Search ads</a></li>
				<li><a href="https://secure.adpay.com/AdEntry.aspx?p=8331">Place ad</a></li>
			</ul>
		</li>
		<li><a href="/about/">Contact us</a>
			<ul>
						<li><a href="/staff/">Staff list</a></li>
						<li><a href="/subscribe/">Subscribe</a></li>
						<li><a href="/events/submit/">Submit events</a></li>
						<li><a href="/submit/news-tip/">Submit news</a></li>
						<li><a href="http://www.whitesalmonenterprise.com/submit/letter-to-the-editor/">Submit letter</a></li>
						<li><a href="http://www.whitesalmonenterprise.com/submit/obituary-notice/">Submit obituary</a></li>
						<li><a href="/about/">About the Enterprise</a></li>
			</ul>
				</li>
		<li><a href="/useful-links/">Links</a>
			<ul>
						<li><a href="/useful-links/">Useful Links</a></li>
						<li><a href="https://www.facebook.com/pages/White-Salmon-Enterprise/">Facebook</a></li>
						<li><a href="https://twitter.com/TheWSEnterprise">Twitter</a></li>
			</ul>
				</li>
		
      </ul>
               
               <ul class="pull-right">
        
         <li><a href="/accounts/login/?next=/news/2018/apr/19/bi-production-arrives-april-26-hood-river/">Login/Register</a></li>

        
</ul>
      
                         
                    

                    
                </nav>
            </div>
            
        </div>
    </section>
  
  

    <main class="container">
    
      
    
    
    

    

    
  

    
        
        
                                



        
                 
 


<div style="text-align:center; margin:10px auto 20px auto;">
<!-- stories_above_headline_banner -->
<div id='div-gpt-ad-1399313930101-156'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-156'); });
</script>
</div>


<!-- /28812798/desktop_stories_out_of_page -->
<div id='div-gpt-ad-1442289520737-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442289520737-1'); });
</script>
</div>

<!-- /28812798/stories_out_of_page_1x1 -->
<div id='div-gpt-ad-1515101101753-1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515101101753-1'); });
</script>
</div>

<div class="mobile-only">
    <div style="margin-top:10px; margin-bottom:10px; text-align:center;">
    <h3>News and information from our partners</h3>
    
<iframe style="padding:5x; border:1px solid darkgray;" src="https://hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/149/0/12/140/1/2/1/0" width="320px" height="50px" frameborder="0" scrolling="no"></iframe>
      </div>
        </div>



 

       
        <div class='main-section'>
        
        
        

        
          <div class="content_title" style="border:none;">
            

  
  <!--

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2018/apr/19/bi-production-arrives-april-26-hood-river/" method="post" class="vote_form single is_anonymous"><input type='hidden' name='csrfmiddlewaretoken' value='qFCk7HXnRoZZySo31WgU4YTYKKm3gaPD' />
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="174722">
	</form>
</div>
-->

  <div id="target-story_headline_template" style="border:none;">
  
 <h2 class="header"> BI- Production Arrives April 26 in Hood River</h2>
    
  
  </div>

          </div>
        

        
        

          





  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <!---<a href="/photos/2018/apr/19/89728/"><img src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/croppedphotos/2018/04/18/bi_1_in_color.jpg" alt="Sierra Bramila, Ajai Terrazas Tripathi, and Justin Charles perfomr in Teatro Milagro&#39;s productions of Bi."></a>--->
        <!---<a href="/photos/2018/apr/19/89728/"><img src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/croppedphotos/2018/04/18/bi_1_in_color.jpg" style="max-width:100%;" alt="Sierra Bramila, Ajai Terrazas Tripathi, and Justin Charles perfomr in Teatro Milagro&#39;s productions of Bi."></a>--->
        <a href="/photos/2018/apr/19/89728/"><img style="margin-left:auto;margin-right:auto; max-width:100%;" src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/croppedphotos/2018/04/18/bi_1_in_color_t800.jpg?90232451fbcadccc64a17de7521d859a8f88077d" alt="Sierra Bramila, Ajai Terrazas Tripathi, and Justin Charles perfomr in Teatro Milagro&#39;s productions of Bi."></a>
               
      </div>
      <p class="caption">
        
          
            Russell Young 
          
          
        <br>
       <b>Sierra Bramila, Ajai Terrazas Tripathi, and Justin Charles perfomr in Teatro Milagro&#39;s productions of Bi.</b>
      </p>
    </div>
    
  
 
  

  <div class="content_info" style="border:none;">
    <p class="byline"></p>

    
      <p class="datetime">
        <a href="/news/2018/apr/19/bi-production-arrives-april-26-hood-river/">
        <i class="fa fa-calendar" aria-hidden="true"></i>
          
            As of Wednesday, April 18, 2018
          
        </a>
      </p>
    
  </div>

  






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2018/apr/19/bi-production-arrives-april-26-hood-river/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=147&amp;oid=174722">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/147/174722/d63973b301/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.whitesalmonenterprise.com/news/2018/apr/19/bi-production-arrives-april-26-hood-river/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.whitesalmonenterprise.com/news/2018/apr/19/bi-production-arrives-april-26-hood-river/">Twitter</a>
          </small>
        </li>
      
    
  </ul>

  <div class="story_body" id="target-story_body_template">
  

<div style="margin-top:10px; margin-bottom:10px; text-align:center;">
     ﻿<div style="text-align:center; margin:10px auto;">
<!-- /28812798/inline_stories_top_ad -->
<div id='div-gpt-ad-1515101101753-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515101101753-4'); });
</script>
</div>
</div>
     </div>
       

    <p id="h327849-p1" class="permalinkable">BI- production arrives April 26 in Hood River</p>

<p id="h327849-p2" class="permalinkable">Columbia Gorge Community College is proud to present “BI-“ on Thursday, April 26, at 6 p.m. in the Hood River Middle School Theatre, 1602 May Street, Hood River.</p>

<p id="h327849-p3" class="permalinkable">The event is free and open to the public.</p>

<p id="h327849-p4" class="permalinkable">Inspired by the book Flatland, by Edwin Abbott, and set in the year 2073 in Tierra Plana, a new nation of squares, walls, and all sorts of boxes, Bi– will break open the boxes of selective classification and raise the question, “What is your ‘bi-dentity?” </p>

<p id="h327849-p5" class="permalinkable">Bi- is a story of “What if” of an unknown place and time, in which geometric beings created their own societal classism.  Intertwined with a collection of real-life stories, Bi- follows four friends in Tierra Plana, uncovering the secret mysteries of a hidden past of multicultural people.  In the tale of Bi- Tierra Plana is a place where young people want to break out of categories and face the dangerous unknown in a brave new world. </p>

<p id="h327849-p6" class="permalinkable">The hour-long play will be followed by a half-hour Q&A session in which audience members may make comments and provide their thoughts as well as ask questions of the cast.</p>

<p id="h327849-p7" class="permalinkable">The production is free and open to the public. Donations are welcome.</p>

<p id="h327849-p8" class="permalinkable">The production is devised and directed by Georgina Escobar, and choreographed by Gabriela Portuguez. It’s a bilingual production from Teatro Milagro.</p>

    

    
  </div>

  
    
<div style="margin-top:10px; margin-bottom:10px; text-align:center;">
  ﻿<div style="text-align:center; margin:10px auto;">
<!-- /28812798/inline_stories_bottom_ad -->
<div id='div-gpt-ad-1515101101753-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515101101753-2'); });
</script>
</div></div>
  </div>

  
  
  
  


  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        




  <h3>Sign in to comment</h3>
  


      
    
  
</div>

  

        </div>
        
        
               <div class='sidebar'>

        



      <div id="topJobs" class="clearfix">
        <h3>Hot Jobs</h3>
        <p id="viewall">
          <a class="thickbox" href="http://eagle.hoodrivernews.com/topjobs/hrntjinclude.html?keepThis=true&TB_iframe=true&height=300&width=400">View all listings</a>
        </p>
        <div id="TJ"><ul>
<li><a href="/topjobs/HRNTJ1.html" target="_blank">HRCSD - Temp 6th Grade Teacher</a></li>
<li><a href="/topjobs/HRNTJ2.html" target="_blank">HRCSD is seeking the following:</a></li>
<li><a href="/topjobs/HRNTJ3.html" target="_blank">MID-COLUMBIA CENTER FOR LIVING</a></li>
<li><a href="/topjobs/HRNTJ4.html" target="_blank">MID-COLUMBIA CENTER FOR LIVING</a></li>
<li><a href="/topjobs/HRNTJ5.html" target="_blank">MT. HOOD FOREST PRODUCTS</a></li>
<li><a href="/topjobs/HRNTJ6.html" target="_blank">CAREGIVERS</a></li>
</ul></div>
                        
      </div>
       


      
      
      
      
      
            
            
      
      

            
 
 
 

<div id="ad300square">
<!-- stories_Square_1 -->
<div id='div-gpt-ad-1399313930101-169' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-169'); });
</script>
</div>
</div>

<div id="wrapperad120x300">
<div id="ad120left">
<!-- stories_Half_sky_1 -->
<div id='div-gpt-ad-1399313930101-159' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-159'); });
</script>
</div>
</div>
<div id="ad120right">
<!-- stories_Half_sky_2 -->
<div id='div-gpt-ad-1399313930101-160' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-160'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_1 -->
<div id='div-gpt-ad-1399313930101-163' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-163'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_2 -->
<div id='div-gpt-ad-1399313930101-164' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-164'); });
</script>
</div>
</div>

  <div style="width:300px; margin:10px auto">
  <h3 style="text-align:center; background-color:e7e7e7;"><a href="/friends/">News from our Community Partners</a></h3>
  ﻿<iframe src="//hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/149/0/25/200/1/1/1/5" frameborder="0" height="600" width="300" scrolling="no"></iframe>
  </div>


<div id="ad300square">
<!-- stories_Sqaure_2 -->
<div id='div-gpt-ad-1399313930101-168'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-168'); });
</script>
</div>
</div>

<div id="wrapperad120x600">
<div id="ad120left">
<!-- stories_Skycraper_1 -->
<div id='div-gpt-ad-1399313930101-166' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-166'); });
</script>
</div>
</div>

<div id="ad120right">
<!-- stories_Skyscraper_2 -->
<div id='div-gpt-ad-1399313930101-167' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-167'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Square_3 -->
<div id='div-gpt-ad-1399313930101-170' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-170'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Half_page_sky -->
<div id='div-gpt-ad-1399313930101-158' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1399313930101-158'); });
</script>
</div>
</div>




        </div>
        
    </main>
    
                
        

    <footer>
 
        <div class="container" style="text-align:center;">
                <div class='copyright'>
        <p>Contents of this site are &copy; Copyright 2018 Eagle Newspapers, Inc. All rihts reserved.</p>
        <p>220 Jewett Blvd., PO Box 218 White Salmon, WA 98672</p>
        
        
                    <div class='column'>
                <h4>News</h4>
                <ul>
                    <li><a href="/news/" >News</a></li>
                    <li><a href="/news/sports/">Sports</a></li>
                    <li><a href="/news/gorge-life/" >Living</a></li>
                    <li><a href="/obits/" >Obits</a></li>
                </ul>
            </div>
            <div class='column'>
                <h4>Publications</h4>
                <ul>
                </ul>
            </div>
            <div class='column'>
                <h4>Contact</h4>
                <ul>
            <li><a href="/subscribe/">Subscribe</a></li>
            <li><a href="/staff/">Staff Listing</a></li>
                </ul>
            </div>
            <div class='column'>
                <h4>Submit</h4>
                <ul>
          	<li><a href="/submit/anniversary-announcement/">Anniversary</a></li>
          	<li><a href="/submit/birth-announcement/">Birth</a></li>
            <li><a href="/submit/letter-to-the-editor/">Letter to the Editor</a></li>
            <li><a href="/submit/engagement-announcement/">Engagement</a></li>
            <li><a href="/submit/obituary-notice/">Obituary</a></li>
            <li><a href="/submit/wedding-announcement/">Wedding</a></li>
            <li><a href="/submit/news-tip/">News tip</a></li>
                </ul>
            </div>

            <div class='column'>
                <h4>Media</h4>
                <ul>
            <li><a href="/photos/">Photos</a></li>
            <li><a href="/videos/">Videos</a></li>
                </ul>
            </div>
            
                        <div class='column'>
                <h4>Legals</h4>
                <ul>
            <li><a href="http://id.mypublicnotices.com/PublicNotice.asp?Page=SearchResults&Newspaper=3326">Legal notices</a></li>
                </ul>
            </div>


        </div>


      
        </div>
        

    </footer>
    
    
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55f821d8f0b786b9"></script>



    
    

    
               
        <div id="headlinebox">
   <span id="close" onclick="document.getElementById('headlinebox').style.display='none'" >CLOSE X</span>
    <div id="headlinewrapper">
    <iframe src="//hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/126/0/12/140/1/1/1/0" frameborder="0" height="70" width="990" scrolling="no"></iframe>
    <p id="headlinelabel"><b>Information from the News and our advertisers <a href="http://hoodrivernews.friends2follow.com/f2f/widget/self-service/126">(Want to add your business to this to this feed?)</a></b></p>
</div>
</div>

           

</body>
</html>
