  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.whitesalmonenterprise.com/content/tncms/live/" />
<meta name="keywords" content="prnewswire, michael o'rielly, federal communications commission, politics, institutes, automaker, advancement, conversation, industry media day, auto" />
<meta name="news_keywords" content="prnewswire, michael o'rielly, federal communications commission, politics, institutes, automaker, advancement, conversation, industry media day, auto" />
<meta name="description" content="WASHINGTON, Jan. 13, 2020 /PRNewswire/ -- Federal Communications Commission member Michael O'Rielly will participate in an armchair conversation with John Vincent, a senior reporter at U.S. News &amp;amp; World Report" />
<meta name="author" content="Washington Auto Show" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.whitesalmonenterprise.com/news/state/fcc-commissioner-michael-o-rielly-to-speak-at-washington-auto/article_45d43342-5345-5153-aaed-97df5e951e2c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/assets/v3/editorial/1/42/14282ca9-d4b5-5568-909c-d6e7041a4bc3/5e1cd6d5c3a5e.image.jpg?resize=602%2C200" />
<meta property="og:image:width" content="602" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="FCC Commissioner Michael O'Rielly to Speak at Washington Auto Show's Media Day on Jan. 23" />
<meta property="og:description" content="WASHINGTON, Jan. 13, 2020 /PRNewswire/ -- Federal Communications Commission member Michael O'Rielly will participate in an armchair conversation with John Vincent, a senior reporter at U.S. News &amp;amp; World Report" />
<meta property="og:site_name" content="White Salmon Enterprise" />
<meta property="og:section" content="State" />
<meta property="article:publisher" content="https://www.facebook.com/pages/White-Salmon-Enterprise/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheWSEnterprise" />
<meta name="twitter:image:alt" content="Washington_Auto_Show_2020.jpg" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Sura:300,400,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news\/state","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Washington Auto Show"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":208},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-50668622-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13590/cc.js?ns=_cc13590" id="LOTCC_13590"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13590.add('tp', 'TNNW');
		_cc13590.add('act', ' User Login');
		_cc13590.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13590.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["prnewswire","michael o'rielly","federal communications commission","politics","institutes","automaker","advancement","conversation","industry media day","auto"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/whitesalmonenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/whitesalmonenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/whitesalmonenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/whitesalmonenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/whitesalmonenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/whitesalmonenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/whitesalmonenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/28812798/whitesalmonenterprise.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90]]).addSize([1200, 0], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-706829'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,30],[970,360],[970,180],[970,90]], 'ad-706829').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/28812798/home_top_banner';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-706824'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-706824').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/28812798/whitesalmonenterprise.com';
            
                gptAdSlots['ad-706820'] = googletag.defineSlot(adUnit, [300, 250], 'ad-706820').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/28812798/home_rectangle';
            
                gptAdSlots['ad-706814'] = googletag.defineSlot(adUnit, [300, 100], 'ad-706814').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/28812798/whitesalmonenterprise.com';
            
                gptAdSlots['ad-706821'] = googletag.defineSlot(adUnit, [300, 250], 'ad-706821').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/28812798/whitesalmonenterprise.com';
            
                gptAdSlots['ad-706822'] = googletag.defineSlot(adUnit, [300, 250], 'ad-706822').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/28812798/whitesalmonenterprise.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-706802'] = googletag.defineSlot(adUnit, [[300,600]], 'ad-706802').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/ads/impressions.js?_dc=1578947778"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/ads/traffic.js?_dc=1578904563"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/ads/settings.js?_dc=1560375509"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/28812798/whitesalmonenterprise/news/state';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-731114'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-731114').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-731114'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>FCC Commissioner Michael O'Rielly to Speak at Washington Auto Show's Media Day on Jan. 23 | State | whitesalmonenterprise.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1f2073; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #000000; } #site-footer-container, #site-footer { background-color: #000000; color: #a1a1a1; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #e0e0e0; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #7300cc; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #a1a1a1; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Sura', serif; font-family: 'Open Sans', sans-serif; */ /* HEADER STYLES */ .logo-block .img-responsive { max-width: 400px; } .a img {width:100%;} .header-weather, .header-user, .header-search { padding:7px 10px;} .header-weather .open a, .header-user .open a, .header-search .open a { background:rgba(0,0,0,0);} .header-search .tnt-search { color:#e0e0e0;} #site-header-container,#site-header { border-bottom: none;} #site-header { border-bottom: none; background: #e0e0e0;} /* navigation styles */ #main-navigation a { text-transform:uppercase;} #main-nav_menu >li >a { padding:15px 10px;} .dropdown-menu > li > a { text-transform: capitalize !important;} /* nav bottom border on scroll */ #site-navbar-container.affix { border-bottom: solid 3px #5681a4;} /* block titles */ .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Sura', serif; text-transform: uppercase; } .block-title h1, .block-title h2, .block-title h3 { font-weight:bold;} .block-title .block-title-inner {/* width: 100%;*/} .block-title { border-bottom: 2px solid black; position: relative; top: -2rem; } .block-title .block-title-inner { border-color: transparent; } .block-title-inner { position: relative; top: 2.5rem; background: white; margin-left: 3rem; padding: 10px !important; } .block-title-inner h4 { font-family: 'Sura', serif; font-size: 2rem; text-transform: uppercase; position: relative; top: -0.2rem; } /* buttons */ .btn-primary { color: #ffffff; background-color: #1f2073; border-color: #357ebd; } .btn-primary:hover { background-color: #000000; border-color: #357ebd; } /* online features block front page */ .olf-block .card .card-label-section a { color:#ffffff;} .olf-block .tnt-byline { color: #5681a4;} /* footer styles */ #site-footer .block-title h4 { color: #ffffff;} #site-footer a:hover { color:#ffffff;} #site-footer-container { border-top: 0px solid #ffffff;} #site-footer .block-title-inner { background: transparent!important; } #site-footer .block-title-inner { background: black !important; } #site-footer .block-title { border-bottom: 2px solid white; } /* HAMBURGER...MENU */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #e0e0e0; color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #000000; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #000000; text-shadow: none!important; } .navbar-header { background: #e0e0e0; } .offcanvas-drawer .navbar-nav a.expand-children.collapsed { color: #1f2073!important;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.whitesalmonenterprise.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="FCC Commissioner Michael O'Rielly to Speak at Washington Auto Show's Media Day on Jan. 23 | State | whitesalmonenterprise.com" href="http://www.whitesalmonenterprise.com/search/?f=rss&amp;t=article&amp;c=news/state&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.whitesalmonenterprise.com/news/state/fcc-commissioner-michael-o-rielly-to-speak-at-washington-auto/article_45d43342-5345-5153-aaed-97df5e951e2c.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="app-editorial blox-asset uuid-45d43342-5345-5153-aaed-97df5e951e2c section-newssection-state type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.whitesalmonenterprise.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Fstate&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Washington+Auto+Show&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=208&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-50668622-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-706738" class="tncms-block hidden-md hidden-lg"><div id="user-controls-706738" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.whitesalmonenterprise.com/users/signup/?referer_url=https%3A%2F%2Fwww.whitesalmonenterprise.com%2Fnews%2Fstate%2Ffcc-commissioner-michael-o-rielly-to-speak-at-washington-auto%2Farticle_45d43342-5345-5153-aaed-97df5e951e2c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.whitesalmonenterprise.com/users/login/?referer_url=https%3A%2F%2Fwww.whitesalmonenterprise.com%2Fnews%2Fstate%2Ffcc-commissioner-michael-o-rielly-to-speak-at-washington-auto%2Farticle_45d43342-5345-5153-aaed-97df5e951e2c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.whitesalmonenterprise.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-706738').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.whitesalmonenterprise.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.whitesalmonenterprise.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.whitesalmonenterprise.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-706738').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.whitesalmonenterprise.com/users/logout/" id="user-logout-form-706738"><input type="hidden" name="referer_url" value="https://www.whitesalmonenterprise.com/news/state/fcc-commissioner-michael-o-rielly-to-speak-at-washington-auto/article_45d43342-5345-5153-aaed-97df5e951e2c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/police-fire/"  class="nav-link tnt-section-police-and-fire">Police and Fire</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/school/"  class="nav-link tnt-section-school">School</a>
                                </li><li>
                                    <a href="/sports/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a href="/sports/youth/"  class="nav-link tnt-section-youth">Youth</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/news/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li><li>
                                    <a href="/opinion/guest-commentary/"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a href="/opinion/letters-editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/lifestyle/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/lifestyle/public-records/"  class="nav-link tnt-section-public-records">Public Records</a>
                                </li><li>
                                    <a href="http://www.thegorgemagazine.com"  target="_blank" rel="noopener" class="nav-link tnt-section-gorge-magazine">Gorge Magazine</a>
                                </li><li>
                                    <a href="/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-vitals">Vitals</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/couples/"  class="nav-link tnt-section-couples">Couples</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-search-ads">Search ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-706734" class="tncms-block hidden-md hidden-lg"><ul id="site-search-706734-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-706734" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-706734-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-706734-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-706734-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-706734').submit();
        return false;
    });

    $('#site-search-706734').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-706734 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-706734 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-706734-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-706829" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-706829" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-706829');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-706733" class="tncms-block pull-right header-search"><ul id="site-search-706733-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-706733" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-706733-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-706733-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-706733-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-706733').submit();
        return false;
    });

    $('#site-search-706733').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-706733 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-706733 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-706733-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-706739" class="tncms-block pull-right header-weather"><div id="weather-706739" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=98672" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">36&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="98672"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-706739 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    White Salmon, WA
                                
                                 <small>(98672)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Periods of rain and snow. Temps nearly steady in the mid 30s. Winds light and variable. Chance of precip 70%..</p>
                            <h5>Tonight</h5>
                            <p>Rain and snow this evening transitioning to snow showers overnight. Low 31F. Winds W at 5 to 10 mph. Chance of precip 60%. About one inch of snow expected.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 13, 2020 @ 12:36 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=98672"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-706735" class="tncms-block"><div class="follow-links-706735 pull-right">
    
    <section id="block-706735" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WhiteSalmonEnterprise/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheWSEnterprise/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.whitesalmonenterprise.com",
  "sameAs" : ["https://www.facebook.com/WhiteSalmonEnterprise/","http://twitter.com/TheWSEnterprise/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-706685" class="tncms-block logo-block"><section id="block-706685" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/custom/image/e812269a-f253-11e8-aec6-9b320f5f0a3a.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/custom/image/e812269a-f253-11e8-aec6-9b320f5f0a3a.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/custom/image/e812269a-f253-11e8-aec6-9b320f5f0a3a.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/custom/image/e812269a-f253-11e8-aec6-9b320f5f0a3a.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-706730" class="tncms-block"><section id="block-706730" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/custom/image/083fd16a-fe34-11e8-b718-77d07fba10ab.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/custom/image/083fd16a-fe34-11e8-b718-77d07fba10ab.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/custom/image/083fd16a-fe34-11e8-b718-77d07fba10ab.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/custom/image/083fd16a-fe34-11e8-b718-77d07fba10ab.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-706737" class="tncms-block pull-right header-user"><div id="user-controls-706737" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.whitesalmonenterprise.com/users/signup/?referer_url=https%3A%2F%2Fwww.whitesalmonenterprise.com%2Fnews%2Fstate%2Ffcc-commissioner-michael-o-rielly-to-speak-at-washington-auto%2Farticle_45d43342-5345-5153-aaed-97df5e951e2c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.whitesalmonenterprise.com/users/login/?referer_url=https%3A%2F%2Fwww.whitesalmonenterprise.com%2Fnews%2Fstate%2Ffcc-commissioner-michael-o-rielly-to-speak-at-washington-auto%2Farticle_45d43342-5345-5153-aaed-97df5e951e2c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.whitesalmonenterprise.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-706737').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.whitesalmonenterprise.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.whitesalmonenterprise.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.whitesalmonenterprise.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-706737').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.whitesalmonenterprise.com/users/logout/" id="user-logout-form-706737"><input type="hidden" name="referer_url" value="https://www.whitesalmonenterprise.com/news/state/fcc-commissioner-michael-o-rielly-to-speak-at-washington-auto/article_45d43342-5345-5153-aaed-97df5e951e2c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-briefs"  href="/news/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/news/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-and-fire"  href="/news/police-fire/" >
                    <span class="nav-label">Police and Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-school"  href="/sports/school/" >
                    <span class="nav-label">School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/sports/recreation/" >
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youth"  href="/sports/youth/" >
                    <span class="nav-label">Youth</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-polls"  href="/news/polls/" >
                    <span class="nav-label">Polls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commentary"  href="/opinion/guest-commentary/" >
                    <span class="nav-label">Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters-editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-people"  href="/lifestyle/people/" >
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/lifestyle/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-records"  href="/lifestyle/public-records/" >
                    <span class="nav-label">Public Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gorge-magazine"  href="http://www.thegorgemagazine.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Gorge Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/lifestyle/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-vitals"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Vitals</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-couples"  href="/announcements/couples/" >
                    <span class="nav-label">Couples</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-ads"  href="/classifieds/" >
                    <span class="nav-label">Search ads</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-706824" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-706824" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-706824');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-14282ca9-d4b5-5568-909c-d6e7041a4bc3" class="modal fullscreen in modal-image image-default modal-14282ca9-d4b5-5568-909c-d6e7041a4bc3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/assets/v3/editorial/1/42/14282ca9-d4b5-5568-909c-d6e7041a4bc3/5e1cd6d5c3a5e.image.jpg?resize=400%2C133"
                    srcset="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/assets/v3/editorial/1/42/14282ca9-d4b5-5568-909c-d6e7041a4bc3/5e1cd6d5c3a5e.image.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/assets/v3/editorial/1/42/14282ca9-d4b5-5568-909c-d6e7041a4bc3/5e1cd6d5c3a5e.image.jpg?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/assets/v3/editorial/1/42/14282ca9-d4b5-5568-909c-d6e7041a4bc3/5e1cd6d5c3a5e.image.jpg?resize=400%2C133 400w"
                    sizes="100vw"
                    width="400"
                    height="133"
                    alt="Washington_Auto_Show_2020.jpg"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-14282ca9-d4b5-5568-909c-d6e7041a4bc3" data-target=".caption-inner-modal-image-14282ca9-d4b5-5568-909c-d6e7041a4bc3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-14282ca9-d4b5-5568-909c-d6e7041a4bc3 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Washington Auto Show</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whitesalmonenterprise.com%2Fnews%2Fstate%2Fwashington-auto-show-jpg%2Fimage_14282ca9-d4b5-5568-909c-d6e7041a4bc3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/washington-auto-show-jpg/image_14282ca9-d4b5-5568-909c-d6e7041a4bc3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14282ca9-d4b5-5568-909c-d6e7041a4bc3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Washington_Auto_Show_2020.jpg&via=TheWSEnterprise&url=https%3A%2F%2Fwww.whitesalmonenterprise.com%2Fnews%2Fstate%2Fwashington-auto-show-jpg%2Fimage_14282ca9-d4b5-5568-909c-d6e7041a4bc3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/washington-auto-show-jpg/image_14282ca9-d4b5-5568-909c-d6e7041a4bc3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14282ca9-d4b5-5568-909c-d6e7041a4bc3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.whitesalmonenterprise.com/news/state/washington-auto-show-jpg/image_14282ca9-d4b5-5568-909c-d6e7041a4bc3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/washington-auto-show-jpg/image_14282ca9-d4b5-5568-909c-d6e7041a4bc3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14282ca9-d4b5-5568-909c-d6e7041a4bc3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.whitesalmonenterprise.com/tncms/asset/editorial/14282ca9-d4b5-5568-909c-d6e7041a4bc3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"14282ca9-d4b5-5568-909c-d6e7041a4bc3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWhite%20Salmon%20Enterprise%5D%20Washington_Auto_Show_2020.jpg&body=https%3A%2F%2Fwww.whitesalmonenterprise.com%2Fnews%2Fstate%2Fwashington-auto-show-jpg%2Fimage_14282ca9-d4b5-5568-909c-d6e7041a4bc3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"14282ca9-d4b5-5568-909c-d6e7041a4bc3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/washington-auto-show-jpg/image_14282ca9-d4b5-5568-909c-d6e7041a4bc3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"14282ca9-d4b5-5568-909c-d6e7041a4bc3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-14282ca9-d4b5-5568-909c-d6e7041a4bc3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="14282ca9-d4b5-5568-909c-d6e7041a4bc3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="14282ca9-d4b5-5568-909c-d6e7041a4bc3" class="save-list-14282ca9-d4b5-5568-909c-d6e7041a4bc3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="14282ca9-d4b5-5568-909c-d6e7041a4bc3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-14282ca9-d4b5-5568-909c-d6e7041a4bc3 img { max-height: 133px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-45d43342-5345-5153-aaed-97df5e951e2c" class="asset article-default"  data-url="https://www.whitesalmonenterprise.com/news/state/fcc-commissioner-michael-o-rielly-to-speak-at-washington-auto/article_45d43342-5345-5153-aaed-97df5e951e2c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/assets/v3/editorial/1/42/14282ca9-d4b5-5568-909c-d6e7041a4bc3/5e1cd6d5c3a5e.image.jpg?resize=602%2C200">
            <meta itemprop="width" content="602">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="whitesalmonenterprise.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.whitesalmonenterprise.com/news/state/fcc-commissioner-michael-o-rielly-to-speak-at-washington-auto/article_45d43342-5345-5153-aaed-97df5e951e2c.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.whitesalmonenterprise.com\/tncms\/search\/mlt\/?origin=45d43342-5345-5153-aaed-97df5e951e2c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"45d43342-5345-5153-aaed-97df5e951e2c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-45d43342-5345-5153-aaed-97df5e951e2c" class="asset-paging">
                <div id="paging-prev-45d43342-5345-5153-aaed-97df5e951e2c" class="paging-link prev offset"></div>
                <div id="paging-next-45d43342-5345-5153-aaed-97df5e951e2c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            FCC Commissioner Michael O'Rielly to Speak at Washington Auto Show's Media Day on Jan. 23
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>- O'Rielly to Address Attendees at the Washington Convention Center at 1:20 p.m.
- Media Day to feature OEM executives, regulatory and policy leaders, and much more</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Washington Auto Show</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-13T12:00:00-08:00" class="tnt-date asset-date text-muted">
            Jan 13, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-01-13T12:00:00-08:00" class="tnt-date asset-date text-muted">
            Jan 13, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-01-13T12:45:16-08:00" class="tnt-date asset-date text-muted">5 min ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-13T12:00:00-08:00">
    <meta itemprop="datePublished" content="2020-01-13T12:00:00-08:00">
    <meta itemprop="dateModified" content="2020-01-13T04:45:16-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whitesalmonenterprise.com%2Fnews%2Fstate%2Ffcc-commissioner-michael-o-rielly-to-speak-at-washington-auto%2Farticle_45d43342-5345-5153-aaed-97df5e951e2c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/fcc-commissioner-michael-o-rielly-to-speak-at-washington-auto/article_45d43342-5345-5153-aaed-97df5e951e2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45d43342-5345-5153-aaed-97df5e951e2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FCC%20Commissioner%20Michael%20O%27Rielly%20to%20Speak%20at%20Washington%20Auto%20Show%27s%20Media%20Day%20on%20Jan.%2023&via=TheWSEnterprise&url=https%3A%2F%2Fwww.whitesalmonenterprise.com%2Fnews%2Fstate%2Ffcc-commissioner-michael-o-rielly-to-speak-at-washington-auto%2Farticle_45d43342-5345-5153-aaed-97df5e951e2c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/fcc-commissioner-michael-o-rielly-to-speak-at-washington-auto/article_45d43342-5345-5153-aaed-97df5e951e2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45d43342-5345-5153-aaed-97df5e951e2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.whitesalmonenterprise.com/news/state/fcc-commissioner-michael-o-rielly-to-speak-at-washington-auto/article_45d43342-5345-5153-aaed-97df5e951e2c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/fcc-commissioner-michael-o-rielly-to-speak-at-washington-auto/article_45d43342-5345-5153-aaed-97df5e951e2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45d43342-5345-5153-aaed-97df5e951e2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.whitesalmonenterprise.com/tncms/asset/editorial/45d43342-5345-5153-aaed-97df5e951e2c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"45d43342-5345-5153-aaed-97df5e951e2c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWhite%20Salmon%20Enterprise%5D%20FCC%20Commissioner%20Michael%20O%27Rielly%20to%20Speak%20at%20Washington%20Auto%20Show%27s%20Media%20Day%20on%20Jan.%2023&body=https%3A%2F%2Fwww.whitesalmonenterprise.com%2Fnews%2Fstate%2Ffcc-commissioner-michael-o-rielly-to-speak-at-washington-auto%2Farticle_45d43342-5345-5153-aaed-97df5e951e2c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"45d43342-5345-5153-aaed-97df5e951e2c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-14282ca9-d4b5-5568-909c-d6e7041a4bc3" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-14282ca9-d4b5-5568-909c-d6e7041a4bc3" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="133">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/assets/v3/editorial/1/42/14282ca9-d4b5-5568-909c-d6e7041a4bc3/5e1cd6d5c3a5e.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/assets/v3/editorial/1/42/14282ca9-d4b5-5568-909c-d6e7041a4bc3/5e1cd6d5c3a5e.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/assets/v3/editorial/1/42/14282ca9-d4b5-5568-909c-d6e7041a4bc3/5e1cd6d5c3a5e.image.jpg?resize=400%2C133"
                    srcset="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/assets/v3/editorial/1/42/14282ca9-d4b5-5568-909c-d6e7041a4bc3/5e1cd6d5c3a5e.image.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/assets/v3/editorial/1/42/14282ca9-d4b5-5568-909c-d6e7041a4bc3/5e1cd6d5c3a5e.image.jpg?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/assets/v3/editorial/1/42/14282ca9-d4b5-5568-909c-d6e7041a4bc3/5e1cd6d5c3a5e.image.jpg?resize=400%2C133 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="400"
                    height="133"
                    alt="Washington_Auto_Show_2020.jpg"
                    class="img-responsive full tnt-restrict-img-14282ca9-d4b5-5568-909c-d6e7041a4bc3" />
            </div><style>
                .tnt-restrict-img-14282ca9-d4b5-5568-909c-d6e7041a4bc3 {
                    max-width: 400px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">By Washington Auto Show</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="45d43342-5345-5153-aaed-97df5e951e2c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whitesalmonenterprise.com%2Fnews%2Fstate%2Ffcc-commissioner-michael-o-rielly-to-speak-at-washington-auto%2Farticle_45d43342-5345-5153-aaed-97df5e951e2c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/fcc-commissioner-michael-o-rielly-to-speak-at-washington-auto/article_45d43342-5345-5153-aaed-97df5e951e2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45d43342-5345-5153-aaed-97df5e951e2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FCC%20Commissioner%20Michael%20O%27Rielly%20to%20Speak%20at%20Washington%20Auto%20Show%27s%20Media%20Day%20on%20Jan.%2023&via=TheWSEnterprise&url=https%3A%2F%2Fwww.whitesalmonenterprise.com%2Fnews%2Fstate%2Ffcc-commissioner-michael-o-rielly-to-speak-at-washington-auto%2Farticle_45d43342-5345-5153-aaed-97df5e951e2c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/fcc-commissioner-michael-o-rielly-to-speak-at-washington-auto/article_45d43342-5345-5153-aaed-97df5e951e2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45d43342-5345-5153-aaed-97df5e951e2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.whitesalmonenterprise.com/news/state/fcc-commissioner-michael-o-rielly-to-speak-at-washington-auto/article_45d43342-5345-5153-aaed-97df5e951e2c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/fcc-commissioner-michael-o-rielly-to-speak-at-washington-auto/article_45d43342-5345-5153-aaed-97df5e951e2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45d43342-5345-5153-aaed-97df5e951e2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.whitesalmonenterprise.com/tncms/asset/editorial/45d43342-5345-5153-aaed-97df5e951e2c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"45d43342-5345-5153-aaed-97df5e951e2c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWhite%20Salmon%20Enterprise%5D%20FCC%20Commissioner%20Michael%20O%27Rielly%20to%20Speak%20at%20Washington%20Auto%20Show%27s%20Media%20Day%20on%20Jan.%2023&body=https%3A%2F%2Fwww.whitesalmonenterprise.com%2Fnews%2Fstate%2Ffcc-commissioner-michael-o-rielly-to-speak-at-washington-auto%2Farticle_45d43342-5345-5153-aaed-97df5e951e2c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"45d43342-5345-5153-aaed-97df5e951e2c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/fcc-commissioner-michael-o-rielly-to-speak-at-washington-auto/article_45d43342-5345-5153-aaed-97df5e951e2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45d43342-5345-5153-aaed-97df5e951e2c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-45d43342-5345-5153-aaed-97df5e951e2c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="45d43342-5345-5153-aaed-97df5e951e2c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="45d43342-5345-5153-aaed-97df5e951e2c" class="save-list-45d43342-5345-5153-aaed-97df5e951e2c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="45d43342-5345-5153-aaed-97df5e951e2c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="xn-content"><p>WASHINGTON, Jan. 13, 2020 /PRNewswire/ -- Federal Communications Commission member Michael O'Rielly will participate in an armchair conversation with John Vincent, a senior reporter at U.S. News &amp; World Report during the 2020 Washington Auto Show's <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2690964-1&amp;h=3194151046&amp;u=https%3A%2F%2Fwww.washingtonautoshow.com%2Fmedia%2F&amp;a=Industry+Media+Day" rel="nofollow" target="_blank">Industry Media Day</a> on Jan. 23 at the Walter E. Washington Convention Center.</p><p>Commissioner O'Rielly is scheduled to appear for a 25-minute engagement from 1:20 p.m. to 1:45 p.m. in Hall E of the Convention Center, during Media Day's afternoon programming lineup. <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2690964-1&amp;h=4056313342&amp;u=https%3A%2F%2Fwww.washingtonautoshow.com%2Fmobilitytalks%2F&amp;a=Click+here" rel="nofollow" target="_blank">Click here</a> to view a full schedule of events for both Media Day and the show's <em><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2690964-1&amp;h=63655834&amp;u=https%3A%2F%2Fwww.washingtonautoshow.com%2Fmobilitytalks%2F&amp;a=MobilityTalks+International" rel="nofollow" target="_blank">MobilityTalks International</a></em> public policy conference, which will be held the day prior on Jan. 22.</p><p>With the FCC at the center of regulating the future of automotive technology, Commissioner O'Rielly's appearance at The Washington Auto Show will provide journalists with the opportunity to hear from one of the board's three Republican majority members on the future of technology regulation. After a lengthy tenure on Capitol Hill as a Republican staffer focusing on communication policy, Commissioner O'Rielly was appointed by President Barack Obama to the FCC board in 2013.</p><p>Commissioner O'Rielly's armchair conversation is one of more than a dozen events being held during<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2690964-1&amp;h=68397230&amp;u=https%3A%2F%2Fwww.washingtonautoshow.com%2Fmedia%2F&amp;a=%C2%A0The+Washington+Auto+Show%27s" rel="nofollow" target="_blank"> The Washington Auto Show's</a> Industry Media Day, which will also feature keynote addresses from additional government regulators, plus Eric Meyhofer, the CEO of Uber Advanced Technologies Group. Automakers will be highlighting their latest vehicle releases and safety advancements, with Toyota, Ford, Honda, and Maserati holding dedicated media availabilities during the late morning of Jan. 23.</p><p><strong>About The Washington Auto Show</strong></p><p>The Washington Auto Show will open to the public for 10 consecutive days, from Jan. 24 through Feb. 2, and will feature more than 600 new vehicles on display from more than 30 domestic and import automakers. For more information, please visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2690964-1&amp;h=1064705820&amp;u=http%3A%2F%2Fwww.washingtonautoshow.com%2F&amp;a=www.washingtonautoshow.com" rel="nofollow" target="_blank">www.washingtonautoshow.com</a>.</p><div class="PRN_ImbeddedAssetReference" id="DivAssetPlaceHolder2"></div></div><p><img src="https://rt.prnewswire.com/rt.gif?NewsItemId=CL88225&amp;Transmission_Id=202001131500PR_NEWS_USPR_____CL88225&amp;DateId=20200113" style="border:0px; width:1px; height:1px;" /></p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whitesalmonenterprise.com%2Fnews%2Fstate%2Ffcc-commissioner-michael-o-rielly-to-speak-at-washington-auto%2Farticle_45d43342-5345-5153-aaed-97df5e951e2c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/fcc-commissioner-michael-o-rielly-to-speak-at-washington-auto/article_45d43342-5345-5153-aaed-97df5e951e2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45d43342-5345-5153-aaed-97df5e951e2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FCC%20Commissioner%20Michael%20O%27Rielly%20to%20Speak%20at%20Washington%20Auto%20Show%27s%20Media%20Day%20on%20Jan.%2023&via=TheWSEnterprise&url=https%3A%2F%2Fwww.whitesalmonenterprise.com%2Fnews%2Fstate%2Ffcc-commissioner-michael-o-rielly-to-speak-at-washington-auto%2Farticle_45d43342-5345-5153-aaed-97df5e951e2c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/fcc-commissioner-michael-o-rielly-to-speak-at-washington-auto/article_45d43342-5345-5153-aaed-97df5e951e2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45d43342-5345-5153-aaed-97df5e951e2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.whitesalmonenterprise.com/news/state/fcc-commissioner-michael-o-rielly-to-speak-at-washington-auto/article_45d43342-5345-5153-aaed-97df5e951e2c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/fcc-commissioner-michael-o-rielly-to-speak-at-washington-auto/article_45d43342-5345-5153-aaed-97df5e951e2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45d43342-5345-5153-aaed-97df5e951e2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.whitesalmonenterprise.com/tncms/asset/editorial/45d43342-5345-5153-aaed-97df5e951e2c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"45d43342-5345-5153-aaed-97df5e951e2c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWhite%20Salmon%20Enterprise%5D%20FCC%20Commissioner%20Michael%20O%27Rielly%20to%20Speak%20at%20Washington%20Auto%20Show%27s%20Media%20Day%20on%20Jan.%2023&body=https%3A%2F%2Fwww.whitesalmonenterprise.com%2Fnews%2Fstate%2Ffcc-commissioner-michael-o-rielly-to-speak-at-washington-auto%2Farticle_45d43342-5345-5153-aaed-97df5e951e2c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"45d43342-5345-5153-aaed-97df5e951e2c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/fcc-commissioner-michael-o-rielly-to-speak-at-washington-auto/article_45d43342-5345-5153-aaed-97df5e951e2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45d43342-5345-5153-aaed-97df5e951e2c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-45d43342-5345-5153-aaed-97df5e951e2c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="45d43342-5345-5153-aaed-97df5e951e2c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="45d43342-5345-5153-aaed-97df5e951e2c" class="save-list-45d43342-5345-5153-aaed-97df5e951e2c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="45d43342-5345-5153-aaed-97df5e951e2c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22prnewswire%22#tncms-source=keyword" class="tag-prnewswire label label-default" data-tncms-track-dmp='search: prnewswire'>Prnewswire</a>
            </li> <li>
                <a href="/search/?k=%22michael%20o%27rielly%22#tncms-source=keyword" class="tag-michael-orielly label label-default" data-tncms-track-dmp='search: michael-orielly'>Michael O'rielly</a>
            </li> <li>
                <a href="/search/?k=%22federal%20communications%20commission%22#tncms-source=keyword" class="tag-federal-communications-commission label label-default" data-tncms-track-dmp='search: federal-communications-commission'>Federal Communications Commission</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22automaker%22#tncms-source=keyword" class="tag-automaker label label-default" data-tncms-track-dmp='search: automaker'>Automaker</a>
            </li> <li>
                <a href="/search/?k=%22advancement%22#tncms-source=keyword" class="tag-advancement label label-default" data-tncms-track-dmp='search: advancement'>Advancement</a>
            </li> <li>
                <a href="/search/?k=%22conversation%22#tncms-source=keyword" class="tag-conversation label label-default" data-tncms-track-dmp='search: conversation'>Conversation</a>
            </li> <li>
                <a href="/search/?k=%22industry%20media%20day%22#tncms-source=keyword" class="tag-industry-media-day label label-default" data-tncms-track-dmp='search: industry-media-day'>Industry Media Day</a>
            </li> <li>
                <a href="/search/?k=%22auto%22#tncms-source=keyword" class="tag-auto label label-default" data-tncms-track-dmp='search: auto'>Auto</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-732169" class="tncms-block"><section id="block-732169" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-732169 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-732169" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-732169" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-838220" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "whitesalmonenterprise.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-754491" class="tncms-block"><style>
.topad-card-img {display:none}
.topad-desc {color:black; font-size:12px; font-weight:bold; text-decoration:underline;}
a.topad-desc:hover {color:red;}
</style><div style="width:100%;height:250px; border-top: 5px solid black; border-right:1px solid black; border-left:1px solid black; border-bottom:1px solid black; margin-bottom:10px;">

<h3 style="text-align:center;">

HOT JOBS
</h3>

<div style="padding:10px; height:150px; overflow-y:scroll; border-top:1px lightgrey solid; border-bottom:1px lightgrey solid;">

<script src="https://secure.adpay.com/spotlightads/spotlightitems.aspx?p=8325&amp;ntr=20&amp;cuid=1179&amp;ft=2348"></script>
</div>
<h3 style="text-align:center;"><a style="color:black;" href="https://secure.adpay.com//searchresults.aspx?p=8331&amp;region=8325&amp;apcatid=500&amp;apcatid=1101">VIEW ALL JOBS</a></h3>

</div></div><div id="tncms-block-706820" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-706820" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-706820');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-706647" class="tncms-block visible-lg visible-md"><section id="block-706647" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-706647 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/aerovel-founder-honored-as-member-in-order-of-canada/article_d60d3690-31ba-11ea-a7e0-a3aea9007a7a.html" class="tnt-asset-link">
        

        
            Aerovel founder honored as member in Order of Canada</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/chs-selected-to-participate-in-teen-mental-health-first-aid/article_8eb24cbc-31bb-11ea-b0a1-eb7f28443654.html" class="tnt-asset-link">
        

        
            CHS selected to participate in teen Mental Health First Aid pilot program</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/columbia-high-girls-win-non-league-finale-l-w-victorious/article_f8f87e3e-31bb-11ea-aea9-13acf6d5153b.html" class="tnt-asset-link">
        

        
            Columbia High girls win non-league finale; L/W victorious vs. K/G</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/keethler-takes-mayor-s-oath/article_4e4f0b48-31ba-11ea-a073-abd1b9e35ea4.html" class="tnt-asset-link">
        

        
            Keethler takes mayor’s oath</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/after-nearly-years-gorge-owned-announces-plans-to-dissolve-in/article_42492868-2bf4-11ea-9149-47da9de56cf9.html" class="tnt-asset-link">
        

        
            After nearly 20 years, Gorge Owned announces plans to dissolve in 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mustangs-cougars-post-two-wins-at-mt-adams-shootout/article_36590cde-2bf5-11ea-a776-3bc1f1e524e7.html" class="tnt-asset-link">
        

        
            Mustangs, Cougars post two wins at Mt. Adams Shootout</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/calendar/goings-on-week-of-jan/article_acc184e6-2bf5-11ea-8b27-77ffb28d4acf.html" class="tnt-asset-link">
        

        
            Goings On, week of Jan. 1</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state-awards-more-than-for-klickitat-co-salmon-recovery-projects/article_a85846b2-2bf3-11ea-9062-e705acb91404.html" class="tnt-asset-link">
        

        
            State awards more than $370,000 for Klickitat Co. salmon recovery projects</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-706814" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-706814" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-706814');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-706686" class="tncms-block"><section id="block-706686" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706686 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-706686" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-706686" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-706686" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-706686" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-706686" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/aerovel-founder-honored-as-member-in-order-of-canada/article_d60d3690-31ba-11ea-a7e0-a3aea9007a7a.html">Aerovel founder honored as member in Order of Canada</a></li><li><a href="/news/keethler-takes-mayor-s-oath/article_4e4f0b48-31ba-11ea-a073-abd1b9e35ea4.html">Keethler takes mayor’s oath</a></li><li><a href="/news/after-nearly-years-gorge-owned-announces-plans-to-dissolve-in/article_42492868-2bf4-11ea-9149-47da9de56cf9.html">After nearly 20 years, Gorge Owned announces plans to dissolve in 2020</a></li><li><a href="/obituaries/luke-jackson/article_91e5d278-25db-11ea-843d-9b550f064de7.html">Luke Jackson</a></li><li><a href="/obituaries/julie-hankin/article_31baff48-31bd-11ea-ac15-5f4ff8bb56a8.html">Julie Hankin</a></li><li><a href="/obituaries/archer-jones/article_04b8d54c-31bd-11ea-8d12-13f5b9079cbf.html">Archer Jones</a></li><li><a href="/news/state-awards-more-than-for-klickitat-co-salmon-recovery-projects/article_a85846b2-2bf3-11ea-9062-e705acb91404.html">State awards more than $370,000 for Klickitat Co. salmon recovery projects</a></li><li><a href="/sports/mustangs-cougars-post-two-wins-at-mt-adams-shootout/article_36590cde-2bf5-11ea-a776-3bc1f1e524e7.html">Mustangs, Cougars post two wins at Mt. Adams Shootout</a></li><li><a href="/sports/columbia-high-girls-win-non-league-finale-l-w-victorious/article_f8f87e3e-31bb-11ea-aea9-13acf6d5153b.html">Columbia High girls win non-league finale; L/W victorious vs. K/G</a></li><li><a href="/obituaries/kenneth-o-leary/article_0a5d2a92-2bf6-11ea-83cb-7bdb05b3b498.html">Kenneth O'Leary</a></li></ul></div>
        
        
            <div id="images-706686" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/help_wanted/travel-coordinator-columbia-river/image_b7aff46c-b3ed-5f06-80a9-77bce75585ec.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Travel CoordinatorColumbia River"
                            class="img-responsive lazyload full"
                            width="150"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/assets/v3/classifieds/b/7a/b7aff46c-b3ed-5f06-80a9-77bce75585ec/5dfc78a87e64f.image.jpg?resize=100%2C100 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/rent/apartment/publisher-s-notice/image_f2f95768-810a-5eb9-aa61-677fcdf36fe3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PUBLISHER'SNOTICE"
                            class="img-responsive lazyload full"
                            width="225"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/assets/v3/classifieds/f/2f/f2f95768-810a-5eb9-aa61-677fcdf36fe3/5da56775ecb81.image.tiff?crop=225%2C225%2C129%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/help_wanted/now-hiring-great-benefits/image_02c3344e-6d50-5ed7-affa-5dfa5516ec82.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NOW HIRINGGreat Benefits"
                            class="img-responsive lazyload full"
                            width="452"
                            height="452"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/assets/v3/classifieds/0/2c/02c3344e-6d50-5ed7-affa-5dfa5516ec82/5df33e34840ca.preview.jpg?crop=452%2C452%2C154%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-706686" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/these-are-some-of-the-world-s-most-popular-music/video_bfd6b3c5-04c8-5894-ad68-cd25a6988feb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="These are some of the world's most popular music festivals"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/assets/v3/editorial/b/fd/bfd6b3c5-04c8-5894-ad68-cd25a6988feb/5e0fee3168f4f.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/he-voted-for-obama-and-trump-here-s-where-he/video_e2ca95aa-422f-5d95-a32a-47f120666449.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="He voted for Obama and Trump. Here's where he's at today"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/assets/v3/editorial/e/2c/e2ca95aa-422f-5d95-a32a-47f120666449/5e1387c587e6f.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/analyst-trump-s-tweets-are-preschool-level-deterrence/video_43d69a1f-8420-5dc8-9539-c5ae0f988183.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Analyst: Trump's tweets are preschool-level deterrence"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/content/tncms/assets/v3/editorial/4/3d/43d69a1f-8420-5dc8-9539-c5ae0f988183/5e128e53bd7f3.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-706686" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-706637" class="tncms-block"></div><div id="tncms-block-733259" class="tncms-block"><iframe src="https://hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/126/0/20/140/1/1/1/9/9" frameborder="0" height="600" width="300" scrolling="no"></iframe>
    <p id="headlinelabel"><b>Information from the News and our advertisers <a href="https://hoodrivernews.friends2follow.com/f2f/widget/inquiry/126">(Want to add your business to this to this feed?)</a></b></p></div><div id="tncms-block-706821" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-706821" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-706821');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-706822" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-706822" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-706822');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-706802" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-706802" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-706802');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-706628" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.whitesalmonenterprise.com",
  secureDomain: "www.whitesalmonenterprise.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/whitesalmonenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-706629" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/whitesalmonenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-706726" class="tncms-block"><section id="block-706726" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706726 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vitals"  href="/announcements/" >
                    <span class="nav-label">Vitals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-706677" class="tncms-block"><section id="block-706677" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706677 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://secure.adpay.com/SearchResults.aspx?p=8331"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://secure.adpay.com/adentry.aspx?p=8331"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-706728" class="tncms-block"><section id="block-706728" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706728 ">
        <div class="block-title-inner">
            <h4>
                
                White Salmon Enterprise
                
            </h4>
        </div>
    </div></div><address>
    <strong>whitesalmonenterprise.com</strong><br>
    220 Jewett Blvd<br>
    White Salmon, WA 98672
    <br>
    
        <strong>Phone:</strong> 509-493-2112<br>
        <strong>Email:</strong> <a href="mailto:ebakke@whitesalmonenterprise.com">ebakke@whitesalmonenterprise.com</a><br>
    
</address></section></div><div id="tncms-block-706736" class="tncms-block padding-bottom"><div class="follow-links-706736 default">
    
    <section id="block-706736" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WhiteSalmonEnterprise/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheWSEnterprise/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.whitesalmonenterprise.com",
  "sameAs" : ["https://www.facebook.com/WhiteSalmonEnterprise/","http://twitter.com/TheWSEnterprise/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-706681" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-706681"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">White Salmon Enterprise</a>, 220 Jewett Blvd White Salmon, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-731114" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-731114" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-731114');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    <!-- Google Analytics:Begin -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-19810821-8', 'whitesalmonenterprise.com', {'allowLinker': true, 'name': 'cenTracker'});
        ga('cenTracker.set', 'dimension1', 'false');
        ga('cenTracker.set', 'dimension2', 'https://www.whitesalmonenterprise.com/news/state/fcc-commissioner-michael-o-rielly-to-speak-at-washington-auto/article_45d43342-5345-5153-aaed-97df5e951e2c.html');
        ga('cenTracker.send', 'pageview');
    </script>
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13590.add('act', dmpData);
	_cc13590.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.whitesalmonenterprise.com/tncms/block/731113/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/whitesalmonenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13590.add('act', dmpData);
	_cc13590.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>